tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив в(20) , заменить
Дан массив в(20) , заменить в нем все отрицательные числа на 1, а положительные на 2
hehfnfifn
3 26.06.2019 19:00
2
Ответы
SKILETS13
02.10.2020 12:33
Var
b: array[1..20] of integer;
i: integer;
begin
//тут пишите свой массив
b[1] := -5;
b[2] := 0;
b[3] := 10;
i := 1;
for i := 1 to 20 do
begin
if b[i] < 0 then
b[i] := 1
else b[i] := 2;
writeln(b[i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dashalev2510
18.05.2020 16:42
Установите соответствие между словами -- A) терпкий 1) нос B) шероховатый 2) язык C) удушливый 3)кожа...
J22UKR
19.05.2020 18:05
Скорость передачи данных через спутниковый канал равна 256 000 бит/с. Через данное соединение передают файл размером 625 Кбайт. Определите время передачи файла в секундах. ...
Татьяна06111
19.05.2020 18:05
СКАЖИТЕ алгоритм чертежника в кумире ( файл прикрепил )...
егормай
19.05.2020 18:05
Что получится в результате действий исполнителя Чертежник по следующему алгоритму? использовать Чертежник алг рисунок нач сместиться в точку (1, 1) нц 3 раз опустить перо сместиться...
alisa332
06.07.2019 19:30
составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа....
nastenkastetsen
30.07.2019 19:30
Даны стороны прямоугольника a и b (вещественные числа, вводятся с клавиатуры). найти его площадь по формуле s=a*b и периметр по формуле p=2*(a+b)....
arusy
05.08.2019 00:30
ответить на вопросы! 1) год поступленни в продажу первой интегральной схемы, выполненной на пластинке кремния. 2) год рождения с.а лебедева. 3) год, предшествовавший году выпуска...
krasotkinaeliz
21.05.2020 19:32
В школе 800 учащихся.Сколько пятиклассников в этой школе?, если известно что их количество составляет 12% количество всех учащихся...
julyaloskutowaozd804
21.05.2020 19:32
Сторони паралелограма дорівнюють 2√2 см і 5 см, один з його кутів дорівнює 45⁰. Знайдіть меншу діагональ паралелограма Варианты: a. √13 см b. √53 см c. 53 см d. 13 см...
malesheva2017
21.05.2020 19:32
В соответствии с законодательством завещание должно быть составлено гражданином в письменной форме и удостоверено...
Популярные вопросы
Да 35 б Від іменників І відміни утворити присвійні прикметники у формі чоловічого...
3
Как вычислить высоту равнобедренный трапеции...
3
Чому Славко не прийшов на виставу до теару? Шпага Славка Беркути...
3
Синица неодушевлённый или одушевлённое...
3
When Pollyanna came back after her visit to Mr Pendleton, she was very thoughtful....
3
повесть Первая любовь ответы на 3 во Что любил отец Володи?2. Почему Зинаида...
2
Купили 3кг борошна по 8,8 грн за кілограм і дві пляшки олії по 12,3 грн....
3
Чому леза ножів час від часу нагострюють?...
2
Укажите основные направления политики Шелеста...
3
Обчисліть об єм водню (н.у.),що виділяється при взаємодії 0,6моль хлоридної...
2
b: array[1..20] of integer;
i: integer;
begin
//тут пишите свой массив
b[1] := -5;
b[2] := 0;
b[3] := 10;
i := 1;
for i := 1 to 20 do
begin
if b[i] < 0 then
b[i] := 1
else b[i] := 2;
writeln(b[i]);
end;
end.