tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив состоящий из
Дан массив состоящий из 50 элементов, подсчитаит колво отрицательных чисел.
vtrutnev
3 10.08.2019 10:30
4
Ответы
sosubivaet1
25.08.2020 22:05
// PascalABC.NET 3.2, сборка 1325 от 19.10.2016
begin
var a:=ArrRandom(50,-99,99); a.Println;
Writeln('Отрицательных ',a.Count(x->x<0))
end.
Пример
-60 -68 4 47 30 30 25 -39 -11 24 25 95 -93 95 55 -19 14 71 14 -32 -16 -87 2 54 19 14 39 -40 -26 -62 -32 -86 -18 43 -22 85 54 39 -2 -49 65 -99 -45 -14 -70 89 62 -29 55 -83
Отрицательных 24
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yuakomlev
29.05.2019 14:10
Для чего используются команды цикла? как записывается команда цикла for? как в цикле записать команду присваивания, чтобы она вычисляла сумму чисел? количество? какое...
serg197200
29.05.2019 14:10
Составить блок-схему и программу паскаль cоставить программу, сообщающую о возможности построения параллелограмма из отрезков x,y,z,t данные 1 , 2 , 1 , 2 можно 7...
ритттт
29.05.2019 14:10
Влинейном массиве вычислить сумму произведения всех пар соседних чисел....
Анд2007
15.03.2021 09:53
2 задание. Решите задачу, решение пропишите в документе ( ) Если первый ученик за 1 час может собрать Х ведер яблок, второй ученик - У ведер, третий - Z ведер, то...
Iamboss11111
12.09.2019 09:20
Существует ли система счисления, в которой число выглядит как 222? если да, то укажите её основание....
TheNaron
12.09.2019 09:20
:посчитайте объём книги, если известно, что в ней 300 страниц и на каждой странице по 30 строчек по 40 символов. каждый символ весит 16 бит....
mprymachok
12.09.2019 09:20
Составить программу, которая заполняет массив из 10 целых чисел в диапазоне от 1 до 10 и выводит на экран индексы элементов с чётными значениями....
ghc6
12.09.2019 09:20
Составить программу, определяющую, какая из букв е или о встречается чаще в предложении. если можно, то с объяснением. 25 ....
одиннадцать1
12.09.2019 09:20
Составить программу, определяющую, на какую букву заканчивается второе слово в предложении. если можно, то с объяснением. 25 ....
knepsuhell
12.09.2019 09:30
Составить программу, определяющую длину самого короткого слова в предложении. если можно, то с объяснением. 25 ....
Популярные вопросы
Уровнение: 3 квадратный корень 9-16, будет 2 или -7 скажите...
2
Выразите в килограммах 5 т 5 ц 5 кг...
3
По музыке , нужно пример произведения, на основе которого возникают...
1
Какой архитектор построил зимний дворец в санкт петербурге...
3
Сделайте москва, владимир, пушкин, маршак, томск, айболит , татьяна...
3
Найди разность чисел 13 и 7, 16 и 9, 12 и 8...
3
Решите , лень решать: на земле стоит ведро массой 6 кг. чему равны...
3
Взоопарке живет в 16 змей. среди них 2 удава, 7 кобр, а остальные...
2
Вырази в заданных единицах измерения: а)440=. б)440мм= .в)2200=....
1
Какое обобщающие слово в предложение? сегодня всё радует в лесу:...
3
begin
var a:=ArrRandom(50,-99,99); a.Println;
Writeln('Отрицательных ',a.Count(x->x<0))
end.
Пример
-60 -68 4 47 30 30 25 -39 -11 24 25 95 -93 95 55 -19 14 71 14 -32 -16 -87 2 54 19 14 39 -40 -26 -62 -32 -86 -18 43 -22 85 54 39 -2 -49 65 -99 -45 -14 -70 89 62 -29 55 -83
Отрицательных 24