tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, определяющую,
Составить программу, определяющую, на какую букву заканчивается второе слово в предложении. если можно, то с объяснением. 25 .
одиннадцать1
2 12.09.2019 09:20
0
Ответы
VladMirnyi
04.08.2020 14:12
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Последняя буква во втором слове: ',(ReadlnString.ToWords)[1].Last)
end.
Пример
По улице ходила большая крокодила
Последняя буква во втором слове: е
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kammmmmmmmmmmm
27.07.2019 11:40
Нужно поменять местами макс. и мин. значения. что не так? program matrica; uses crt; const n=3; m=4; a=-20; b=20; var i, j, min, max, t: integer; y: array [1..n,...
Nastya1112172
27.09.2019 13:40
Перевел ите число 516 из лесятичной системы счисления в двоичную систему счисления . сколько единиц содержит полученное число ? в ответе укажите одно число - количество...
Аминаgjdhkutdf
27.09.2019 13:40
Сколько бит и байт в двух словах компьютерная сеть ?...
Цнрер
19.05.2020 06:38
Берілген анықтамалардың дұрыс немесе бұрыстығын анықтаңыз. Нұсқама – бұл мақалаларды немесе түсініктемелерді жазған кезде қолданылатын негізгі мәтіннен тыс ақпарат...
2006ksenia2006
19.05.2020 06:38
Пользователь работал с каталогом С:\Наука\Техника\Информатика. Сначала он поднялся на один уровень вверх, затем еще раз поднялся на один уровень вверх и после этого...
niminol
19.05.2020 06:38
Задание 1. Подобрать АИС по каждому классификационному признаку: 1. Преподаватель, объяснив тему, проводит тестирование студентов. 2. Начальник цеха каждый день...
РенатаG
07.07.2019 08:30
Игра сделай из мухи слона правила: в общем простая игра - нужно из слова муха сделать слово слон. сделать нужно так : из слова муха поочередно менять 1-у букву,...
Marièfar
02.09.2019 08:00
Нужен краткий пересказ текста. a story with a sad end. three men came to new york for a holiday. they came to a very large hotel and took a room there. their room...
Пандochka
02.09.2019 08:00
Рчш коу у ульу к а влв вт второй ьв...
aa1055000p0c7vs
02.09.2019 08:00
Как проверить колышутся инеем не запятнанный в течение по-осеннему почему через - скошена почему одна н кошеные почему 1 н насквозь почему слитно слева...
Популярные вопросы
Через точки a(−1, 3), b(0, 2), c(1, −1) изображена окружность,...
3
Признаки типа кишечнополостные.особенноти строения и жизнедеятельности...
1
Используя восклицательные частицы напишите небольшой текст-описание...
2
Купили яблука,причому 6,5 кг по 2,2 грн за 1 кг і 32,5 кг по...
2
Подбери и запиши слова в которых все согласные звуки мягкие...
2
Сi. match the parts of the sentences. 1) what a) did your labour...
1
Вкорзинке лежало 25 белых грибов и столько же подберёзовиков.бабушка...
2
Що ти знаєш про народні символи україни? склади текст-розповідь....
1
Точки a(-6; 5) b(3; -2) c(0; 1) найти точку которая одинаково...
1
Основная мысль рассказа ,,захарка в. астафьева...
1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Последняя буква во втором слове: ',(ReadlnString.ToWords)[1].Last)
end.
Пример
По улице ходила большая крокодила
Последняя буква во втором слове: е