tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив слов. слова состоят
Дан массив слов. слова состоят из строчных латинских, букв и цифр. вывести на печать все согласные буквы, которые не входят ни в одно слово.
Adilkin
1 09.06.2019 09:30
3
Ответы
Лера568687
01.10.2020 23:03
var
a: array [1..4] of string;
s: string := 'бвгджзйклмнпрстфхцчшщъь';
i, j: byte;
begin
for i := 1 to 4 do
readln(a[i]);
for i := 1 to 4 do
for j := 1 to length(a[i]) do
delete(s, pos(a[i][j], s), 1);
writeln();
writeln(s);
end.
>котики
>это
>несказанное
>добро
>вгжйлмпфхцчшщъь
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
averinael2013
29.01.2021 12:32
5.Что такое блок-схема? a) словесно-формульное описания алгоритмаb) графический описания алгоритмаc) операторный описания алгоритмаd) нет верного ответа6.Линейный алгоритм...
milenavetoshkina
29.01.2021 12:33
Перевод фото сказахского на русский...
1КрУтАя1
23.04.2020 15:54
Запишите программу на языке Паскаль (в программе PascalABC.net ) для вычисления функции f, используя операторы ветвления. Выведите на экран подробную запись полученного...
Алентина
23.04.2020 15:53
§ 18. Практическая работа «Линейные программы» 1. Требуется написать программу, которая складывает два числа и выводит на экран их сумму. Определите входные данные и результат...
H3RURG
08.08.2019 23:00
Вывести на экран числа кратные 6 из интервала 50-100. в паскале авс...
Nastya32q
08.08.2019 23:00
Вкорзине 15 белых и 1 черный шар, сколько информации в сообщении, что достали черный шар...
ВладиславПрокофьев
08.08.2019 23:00
Сообщение записанное буквами 32-х символьным алфавита, содержит 78 символов, сколько бит информауии в данном сообщении...
natochka2001
05.10.2019 15:40
Составьте программу на языке паскаль найти значение х и у если х=2а квадрат + b а, y= 2b квадрат+ а...
JaikLong
04.11.2019 15:43
Склавиатуры вводятся средние для 5 учеников. напишите программу для электронного журнала, которая рекомендует итоговую оценку (2, 3, 4 или 5). округляются в большую сторону....
Eliiiii099
04.11.2019 15:47
Почему в смайликах нет сердечек? ...
Популярные вопросы
Які вчені зробили найважливіше в Центральній Азії...
1
відстань від точки S до кожної з вершин правильного трикутника ABC...
2
А вы могли бы? Я сразу смазал карту будня, плеснувши краску из стакана;...
2
3 When() ready to go, I ll tell you.1)i was 2)I ll be 3)I m...
3
Послушайте стихотворение Г. Тукая...
2
В цепь подключаются лампа и резистор. Источник тока имеет чистоту 60%,...
2
основа рівнобедреного трикутника дорівнює вісім сантиметрів, а кут...
1
Safety Rules During Disasters Put the sentences into the correct order....
1
У парку росте 5 верб, що становить 2,5 % усіх дерев. Скільки дерев...
3
Складіть план подорожі ліричного героя у поемі Сон (у всякого своя...
3
a: array [1..4] of string;
s: string := 'бвгджзйклмнпрстфхцчшщъь';
i, j: byte;
begin
for i := 1 to 4 do
readln(a[i]);
for i := 1 to 4 do
for j := 1 to length(a[i]) do
delete(s, pos(a[i][j], s), 1);
writeln();
writeln(s);
end.
>котики
>это
>несказанное
>добро
>вгжйлмпфхцчшщъь