Запишите программу на языке Паскаль (в программе PascalABC.net ) для вычисления функции f, используя операторы ветвления.

Выведите на экран подробную запись полученного значения, например :

writeln(‘Значение функции f= ', f:5:2);

Текст Вашей программы сохраните в файл PascalABC.net. Прикрепить файл программы к этому заданию (нажать кнопку «Загрузить» и найти необходимый файл).

Напишите программу, очень

1КрУтАя1 1КрУтАя1    1   23.04.2020 15:54    3

Ответы
guseva2yul guseva2yul  13.10.2020 18:55

program gyuefu;

var

 f: real;

begin

 writeln('Если f>0,то f*f, если f<=0', 'то корень из f', ';');

 writeln('Введите f:');

 readln(f);

 begin

   if f > 0 then

     writeln('Значение функции f = ', sqr(f), ';') end;

 begin

   if f <= 0 then

     writeln('Значение функции f = ', sqrt(f), ';') end;

end.

Скопируй и вставь в ПаскальABC.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика