tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив размера n. вывести
Дан массив размера n. вывести минимальный элемент данного массива и его номер.
Mawamawa00
1 09.07.2019 22:30
3
Ответы
tatyanachueva
06.08.2020 22:06
Const N = 10;
Var m : array[1..N] of Integer;
i,k : Byte;
Begin
k:=1;
For i:=1 to N do
Begin
m[i]:=Random(100);
If m[i]<m[k] then k:=i;
end;
Writeln('Value: ',m[k],' Index: ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dimus99
25.04.2020 13:04
Переведите число 151 из восьмеричной системы счисления в десятичную си- стему счисления....
IcecreamXD
19.08.2019 15:40
Как вы понимаете смысл высказывания что написано пером то не вырубить топором согласны ли вы с этим...
silonte
19.08.2019 15:40
Спрограммированием! : нужно нарисовать блок схему и написать программу к . программу писать нужно на языке паскаль.( язык турбо паскаль). вот сама : вычислить произведения целых...
Znoke99
19.08.2019 15:40
Дз. алгоритмы действий над элементами двумерного массива 1. в течение недели измерялась температура три раза в день: утром, в обед и вечером. показания записали в таблицу размерностью...
маришвед
24.04.2021 15:03
Задача мовою python використовуючи цикл while клієнт поклав у банк певну суму грошей. щорічно банк додає до суми наперед визначений відсоток від суми що зберігається на рахунку...
домашка68
24.04.2021 14:54
Задача на цикл for() Написать алгоритм в С++ с таким условием: Дано натуральные числа a и b. Вычислить среднее арифметическое чисел, которые находятся между a и b....
nyto4ek
24.04.2021 14:53
с задачей по информатике ...
austimenko291
24.04.2021 14:52
Задача мовою python Дано натуральне число N. Визначте кількість цифр у числі...
angel1073
24.04.2021 14:51
Написать программу с использованием условного оператора, условной операции, оператора switch (на выбор один из ) определяющее расположение точки А (х,у) относительно заштрихованной...
hrndo
24.04.2021 14:48
Складіть проект, у якому виконавець, поки він не доторкнеться до межі, буде повторювати такі дії: рухатися вгору та повідомляти деяке повідомлення, якщо буде натиснуто клавішу стрілка...
Популярные вопросы
Вроте служит 4 офицера,8 сержантов и 120 солдат.сколькими можно выделить из них...
2
Вокружности проведены хорды ав и сд, которые удалены от центра на 15 и 8 соответственно....
2
Если открыть одновременно две трубы, то бассейн наполнится водой за 7 часов 12...
1
Решите систему уравнений 7x^2-5x=y 7x-5=y...
1
Определите стиль текста ? ? главная / как «едросс» андрюша исаев сел в лужу посреди...
1
Примеры индивидуальное и общественного здоровья....
3
15 найдите значение выражение карикатура южных зим найдите значение выражение...
1
Подробно! по действиям ! 2 целых 4/5 - 3 целых 2/15 равняется или же ,так 2 4/5...
3
125 в 6 степени разделить на 25 в 8 степени.много ,проверить себя хочу....
3
20 , через участок тиберия его сосед луций прогоняет скот, ссылаясь на якобы...
1
Var m : array[1..N] of Integer;
i,k : Byte;
Begin
k:=1;
For i:=1 to N do
Begin
m[i]:=Random(100);
If m[i]<m[k] then k:=i;
end;
Writeln('Value: ',m[k],' Index: ',k);
end.