tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Спрограммированием!
Спрограммированием! : нужно нарисовать блок схему и написать программу к . программу писать нужно на языке паскаль.( язык турбо паскаль). вот сама : вычислить произведения целых чисел от 4 до 7. модель : p=4*5*6*7
silonte
3 19.08.2019 15:40
2
Ответы
Bksd
24.04.2020 02:26
Блок-схема - в прилагаемом файле.
Программу Вам написали правильно:
var
i, p: integer;
begin
p := 1;
for i := 4 to 7 do p := p * i;
writeln('P = ', p);
end.
Результат:
P = 840
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dvydenko
20.08.2019 17:30
Треугольник abc - равносторонний. длина его стороны - a см. треугольник def - вписанный равносторонний. найти разность площадей. (контрольный пример: a=9; результат = 26.305...
Рюзаки1
11.05.2020 13:19
Люди нужна но не нужно что то решать кто силен в информатике, завтра будет онлайн самостоятельная кто сможет ее решить скину 50 руб, тему обработка графической информации решение...
kirtema43
11.05.2020 13:19
Халявные Ребят у кого нибудь есть г.д.зпо решению задач по информатике тема обработка графической информации. Буду очень признателен...
alenkakempelma7keaa
11.05.2020 13:19
решить информатику тест 6 класс...
Leo100Danik1
11.05.2020 13:20
Народ решить тест. Во При какой форме записи цикл обрабатывает переменные от большего значения к меньшему for x := n to m do for x := n downto m do for x := n to m did Во Определите...
Zeus029
25.08.2019 15:40
Текст набран двумя шрифтами. символы набранные шрифтом q встречаются в два раза чаще, чем символы набранные шрифтом d. сколько бит информации в сообщении о том, что встретился символ...
pidortema
25.08.2019 15:50
50 ! напишите программу , которая в последовательности натуральных чисел определяет мин. число, кратное 3. программа получает на вход количество чисел в последовательности, а затем...
taschurkova
25.08.2019 15:50
По информатике дано 2 числа вывести сначало большее потом меньшее...
katalinatraist
25.08.2019 15:50
Составьте алгоритм в кумире, чтобы найти минимальное(min) из трех числе (a, b, c)...
МарянДансер
23.01.2021 12:59
Вредоносная программа создавать копии самого себя и внедряться в код других программ ...
Популярные вопросы
Знайдіть корені рівняння 4x²-16=0...
3
ПОБУДУЙТЕ СХЕМУ РЕЧЕНЬ 1. Ось я перехиляюся через цямрини, що пахнуть вогким...
1
В человеке должно быть все прекрасно: и лицо, и одежда и душа, и мысли». Какой...
1
Найди площадь закрашенной части фигуры...
2
Кому может быть выгодно заключение брачного договора?...
3
Если мотоциклист движется со скоростью 36 км/ч, а колеса мотоцикла делают 7 об/с,...
3
1. Complete the gaps with the verbs in the box in the Present Continuous. not...
2
Why do most Londoners like to travel by train?...
3
Экожуйедеги биотикалык факторларды сипатта...
1
від яких із наведених чинників і якою мірою залежить частка молекул які розпал...
3
Программу Вам написали правильно:
var
i, p: integer;
begin
p := 1;
for i := 4 to 7 do p := p * i;
writeln('P = ', p);
end.
Результат:
P = 840