Дан массив, определите количество минимальных элементов в массиве.

Gdbxfg Gdbxfg    2   04.10.2019 03:20    2

Ответы
deniwolf200 deniwolf200  09.10.2020 18:42

const n=10;

var a:array [1..n] of integer;

i,m,k:integer;

begin

for i:=1 to n do

begin

a[i]:=random(10);

write (a[i],' ')

end;

writeln;

m:=a[1];

for i:=2 to n do

if a[i]<m then m:=a[i];

for i:=1 to n do

if a[i]=m then k:=k+1;

writeln (k)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика