tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив названий месяцев.
Дан массив названий месяцев. составьте программу, которая выводит на экран названия, включающие буквы "а" и "д".
pyankova06
1 19.08.2019 03:40
3
Ответы
ВиталькаВиталя
05.10.2020 04:02
//Прога на Pascal`e
const
month: array [1..12] of string = ('декабрь', 'январь', 'февраль', 'март', 'апрель', 'май', 'июнь', 'июль', 'август', 'сентябрь', 'октябрь', 'ноябрь');
var
i, i2: byte;
begin
for i:=1 to 12 do
for i2:=1 to length (month[i]) do
if (month[i][i2] = 'а') or (month[i][i2] = 'д') then
begin
writeln (month[i]);
break;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
21122007
23.10.2020 07:49
Выполнить перевод следующих чисел из шестнадцатеричной системы счисления в десятичную 10010,0111011010,10111110011,0101...
Belka69hfchycv
20.08.2019 13:15
Как посчитать, сколько байт будет занимать массив типа int состоящий из n элементов?...
torgor2017
28.10.2020 07:01
Сервис, предоставляющий удаленный доступ через интернет или локальную сеть к определкнным ресурсам...
Мадока2000
28.10.2020 07:01
Задание: Сделать Базу данных выбрав следующие темы: 1) Тур фирма2) Деканат3) Группа4) Библиотека...
Z1439373
23.07.2019 11:30
Составить программу выставления суммы и произведения двух чисел а и б. а, б - исходные числа х - сумма у - произведение program name var a, б, x, y: real; begin writeln ( выведети...
nabiullinnazim
23.07.2019 11:30
Сколько значащих нулей в двоичной записи числа 4^16+2^36-16? по подробнее с формулами....
arinagrom22
16.04.2019 23:50
Подготовьте рассказ о славянском божестве Яриле-солнце. Можете оформить своё выступление в виде презентации....
Andrew12331
16.04.2019 23:50
Можем ли мы считать пальму победительницей? Attalеa prinsceps...
Esenbekmalika30
16.04.2019 23:50
Могла ли пальма предугадать свою судьбу? Допустим, да. Поменяла бы она тогда свои планы? Напишите об этом свои предложения в...
Arituk
16.04.2019 23:50
Попробуйте сформулировать главную мысль (идею) сказки. Attalеa prinsceps...
Популярные вопросы
График функции y=|x²-4|x||...
1
Метал другої групи масою 18г без залишку прореагував із розчином хлоридної кислоти.При...
1
Контрольний твір роздум на морально етичне тему у публіцестичному стилі. Що хотілиб...
1
Запишите предложения, расставьте знаки препинания. Выполните его синтаксический...
2
. Какой тип кристаллической решетки характерен для твердых простых веществ, образованных...
1
1целых2/5:5/6=×:1целых3/7=...
1
Проонализируйте произведение А. Фет-вечер Схема анализа лирического произвеления...
2
Шортанбай – күрес күндердің ұраншысы Шығармалардағы ұлттық болмыс, қазақы қадір-қасиетті...
3
Название древней плотформы,которая лежит в основании материка...
1
3.Что относится к источникам тока? Выбрать ответы А. Аккумулятор Б. Батарейка В....
3
const
month: array [1..12] of string = ('декабрь', 'январь', 'февраль', 'март', 'апрель', 'май', 'июнь', 'июль', 'август', 'сентябрь', 'октябрь', 'ноябрь');
var
i, i2: byte;
begin
for i:=1 to 12 do
for i2:=1 to length (month[i]) do
if (month[i][i2] = 'а') or (month[i][i2] = 'д') then
begin
writeln (month[i]);
break;
end;
end.