Дан массив из n элементов. найти сумму элементов с четными номерами и отдельно-с нечетными. написать программу.

pankovakseniya pankovakseniya    3   21.06.2019 19:30    8

Ответы
tayatoadvel tayatoadvel  17.07.2020 08:45
#include <stdio.h>
#include <string.h>
#include <iostream>

void main() {
    int a[100];
    int b = 0, c = 0;
    bool change = false;
    for (int i = 0; i < 100; ++i) {
        if (!change) {
            ++b;
        } else {
            ++c;
        }
        ++a[i];
        change = !change;
    }
    printf("4eTHble: %d | He 4eTHble: %d", b, c);
    getchar();
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика