Написать программу, которая вводит массив из 6 целых чисел и выводит на экран сумму положительных элементов

Анастасия1708035 Анастасия1708035    2   17.12.2021 18:12    14

Ответы
nika7912 nika7912  17.12.2021 18:20

Программа:

Pascal:

var

 arr: array[1..6] of integer;

 s, i: integer;

begin

 for i := 1 to 6 do begin

   readln(arr[i]);

   if arr[i] > 0 then s += arr[i];

 end;

 writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика