tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 9 чиселнайти
Дан массив из 9 чиселнайти среднее арифметическое всех элементов массиваpascal
A778YE21rus
2 06.10.2019 11:31
3
Ответы
Vinner0508
21.08.2020 22:37
Program lol;
var
a: array [1..9] of real;
sum: real;
I: integer;
begin
for I := 1 to 9 do
begin
write('a[', I, '] = ');
readln(a[I]);
sum := sum + a[I];
end;
writeln('Среднее арифметическое введённых чисел = ', sum/9);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anonim223332
16.02.2022 14:13
ОЧЕНЬ НУЖНО! Какое служебное слово на языке Паскаль используется для свекла тела которого может не выполнитья ни разу? For Until While Repeat...
whitehawk1508
16.02.2022 14:19
, по типу такой программы Var x:integer; begin X:=-3;IF X 0 THEN X:=x+2ELSE X:=x*2;X:=1;writeln(x); End....
diasj5kz
16.02.2022 14:20
Дано рядок розділений пробілами знайти кількість слів...
mandarinka377
19.06.2019 09:20
Построить блок - схему и составить программу для : дано 7 чисел . определить кол - во чисел меньших 0 , произведение положительных чисел и вывести их на экран , сумму отрицательных...
valerija1234
19.06.2019 09:10
Вычислить и вывести значения периметра 30 прямоугольников при различных значениях их сторон (а 0 и b 0), pascal....
Kirill0812
29.03.2020 14:13
Реализовать калькулятор систем счисления в С++ Реализовать калькулятор систем счисления На вход подается число, основание системы счисления, действие. Если это арифметическое действие,...
uhon1k
13.06.2019 10:30
Опишите какие действия будут выполнены с информацией...
Олегнорм
13.06.2019 10:30
Дана непустая последовательность положительный целых чисел, за которой следует 0.найти сумму всех четных чисел этой последовательности записать, как программу в паскале...
Hennesy322
13.06.2019 10:30
Как числа 8,9,10,11,12,13,14,15 перевести в двоичную? подробно!...
tagirok4525
13.06.2019 10:30
1.вывести на экран главную и побочную диагональ квадратной матицы. 2 вычислить количество четных элементов квадратной матрицы, расположенных по ее периметру....
Популярные вопросы
Расскажи о том, что ты видишь на картинке, на английском языке...
2
4 ноября Математика1. Для приготовления обеда повару понадобилось 24 кг картошки,...
1
Какие области представлены этим масштабом 1: 45 000 000...
1
Выконайте дий та скоротить результат 9/16+3/16 и 15 47/64- 8 23/64...
3
Grammatik 125-136 немецкий 6 клас...
2
У прямокутному трикутнику АВС (кут С дорівнює 90°) довжина катета AC дорівнюєk,...
1
Підкресліть формули речовин, які у водному розчині взаємодіють із цинк сульфатом:...
2
1. Константа швидкості реакції 2NO, – 2NO + O, при 600 К дорівнює 84, а при 640...
3
Коли варто підтримати й виручити людину...
2
Из книги выпало несколько идущих подряд листов. Номер последней страницы перед выпавшими...
1
var
a: array [1..9] of real;
sum: real;
I: integer;
begin
for I := 1 to 9 do
begin
write('a[', I, '] = ');
readln(a[I]);
sum := sum + a[I];
end;
writeln('Среднее арифметическое введённых чисел = ', sum/9);
end.