tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 8 элементов
Дан массив из 8 элементов целого типа равный : -8,13,4,-6,7,10,-5.напишите программу ,которая заменит все положительные числа на 1 ,а все отрицательные увеличит на 10.преобразованный массив вывести на экран в строчку через запятую
Damirzic
3 16.06.2019 09:30
5
Ответы
DarkD0711
13.07.2020 07:24
#include <iostream>
int main() {
int a[] = { -8, 13, 4, -6, 7, 10, -5 };
for (int i = 0; i < 7; ++i)
std::cout << ((a[i] < 0) ? a[i] += 10 : a[i] = 1) << ",";
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
полина2133
26.05.2021 13:52
Найдите значение переменной z после выполнения данных фрагментов программы...
валерия20156
26.05.2021 13:46
Python,Пользователь вводит предложение. Заменить группы пробелов одиночными, крайние пробелы удалить. Все слова перевести в нижний регистр, первую букву сделать заглавной....
Ева433
26.05.2021 13:32
1. Для реализации каких задач в обучении школьнику необходима сформированная ИКТ-компетентность? (Выберите верные варианты ответа) Выберите один или несколько ответов:...
andrianovva
26.05.2021 13:28
Python,Пользователь вводит натуральное число меньше миллиарда. Вывести строку, в которой тройки цифр этого числа разделены тире, начиная с правого конца. Например, число...
lenaaaaaak1
26.05.2021 13:26
Записати приклад складеної умови ...
Phoenix511
26.05.2021 13:08
код програмування в якому : побудується квадрат червоного кольору в середині нього побудується коло білого кольору і проведеться лінія зеленого кольору справа від квадрату...
qwerty882
26.05.2021 13:03
Складання програм на обчислення логічних виразів з використанням простих та складних умов. задача: Перевірити якій чверті належить точка з заданними координатами. Врахувати...
Даша182005
26.05.2021 13:01
Дан массив из 10 элементов. Найти сумму, средние значение pascal...
ziiaratmagomedova
26.05.2021 13:00
R=5; h=3; z=0.2; Н=5 Усі циліндри мають радіус основи r,висота першого дорівнює һ, а висотакожного наступного збільшується на 2.Висота останнього дорівнює Н. Знай-діть...
richietozier6
26.05.2021 12:57
После того, как с Валерой стали расплачиваться биткоина монетой - он помешался на формировании блокчейн последовательностей из всяких актуальных данных. Однако ж взгляните...
Популярные вопросы
ответить письменно на во по рассказу Злоумышленник : Почему образ Дениса...
2
Перечислите ручные инструменты для изготовления деталей призматической...
2
Очень Необходимо поставить выделенные слова в нужную форму...
3
Немецкие Рыцари крестоносцы шведские захватчики у Нивы Чудское озеро...
3
Вычислите массу азотной кислоты, необходимую для взаимодействия с 5...
3
Мынадай хат бар екен:Берілген сұлба бойынша тораппен жүр. Сұлба бойыншакестеде...
1
надо сделать все 2 вариант сделать ,по всеми цифрами....
2
1.Речной рак дышит лёгкими/жабрами2.Наружный скелет всех членистоногих...
1
У яку пору року гається тумани ?...
3
У выражение -9,72+b+7,4+5,72+(-7,4) и найдите значение ,если b=3целых...
1
int main() {
int a[] = { -8, 13, 4, -6, 7, 10, -5 };
for (int i = 0; i < 7; ++i)
std::cout << ((a[i] < 0) ? a[i] += 10 : a[i] = 1) << ",";
return 0;
}