tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 50 элементов.
Дан массив из 50 элементов. найти произведение всех элементов.
tilkamilkap0ct2o
3 08.06.2019 03:50
9
Ответы
SpOoN777
07.07.2020 14:05
Var
a: array [1..50] of integer;
l: longint;
begin
for l := 1 to 50 do
begin
a[l] := random(-5, 5);
write(a[l], ' ');
end;
l := 1;
writeln();
foreach k: integer in a do
l *= k;
writeln(l);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
imail91
04.09.2019 16:50
11 класс двумерные массивы в паскале заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [-10; 10] и вывести ее на экран 1. удвоить все элементы...
stesin761
04.09.2019 16:50
8,16,32,256,512 килобайт переводите в бит,байт,килобайт.заранее...
Kiss456
16.03.2020 16:35
Написать программу на языке Паскаль для решения задачи: Найти сумму всех n-значных чисел. (3≤n≤7)....
jordan15
16.03.2020 16:39
написать программу на Паскале по этому примеру, чтобы программа могла его решить...
Дора18119
16.03.2020 16:44
Составить программу,при которой нужно ввести своё имя, а потом высветится слово Здравствуйте ....
szhanibekov
03.06.2019 02:00
Выбрать в каждой строке матрицы b(6,5) минимальный элемент и вывести его на экран рядом с матрицей. язык программирования паскаль!...
vaierchik
03.05.2021 14:32
Подскажите , что это за знак!...
Айхан1111111
03.05.2021 14:33
Нужна с делфи Определить, верно ли, что число начинается и заканчивается четными цифрами. Например, для числа n = 3456 это неверно, а для числа n = 87456 верно....
viklya30
03.05.2021 14:34
Укажите этапы выполнения модели трехмерного изображения: А) Рендеринг, съемка, заливка, полиграфия, освещение Б) Моделирование, раскраска, освещение, рендеринг,...
ппчуп
03.05.2021 14:34
. У введеному тексті замінити всі пропуски, що йдуть підряд одним єдиним пропуском....
Популярные вопросы
Как вы считаете, гарантируют ли выборы демократическое развитие...
3
Дроби к наименьшему знаменителю 5 класс...
2
Из каких неорганических веществ состоят организмы? какие органические...
2
Подскажите цикл развития аскариды нужно! буду...
1
Сколько треугольников с целыми сторонами имеют периметр, равный...
3
Нужен текст на украинском языке с максимальным количеством фразеологизмов....
2
Чтобы построить дом,требуется 60000 кирпичей.а для хозяйственных...
3
Можете аргументы к сочинению на тему какого человека можно назвать...
3
Решите уравнение √2х+3=-х (2х+3 под корнем)...
1
Примеры взаимосвязи организмов сообществе...
1
a: array [1..50] of integer;
l: longint;
begin
for l := 1 to 50 do
begin
a[l] := random(-5, 5);
write(a[l], ' ');
end;
l := 1;
writeln();
foreach k: integer in a do
l *= k;
writeln(l);
end.