tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 20 вещественных
Дан массив из 20 вещественных чисел заполненный случайным образом.вывести на печать те эементы , которые меньше 0.5
Liка25
2 25.05.2019 06:20
1
Ответы
11SOS11
21.06.2020 06:50
Var i: byte;
a: array [0..19] of real;
begin
for i := 0 to 19 do
begin
a[i] := random(100) / 50;
writeln('[', i, '] => ', a[i]);
end;
writeln('');
for i := 0 to 19 do
if (a[i] < 0.5) then writeln('[', i, '] => ', a[i]);
end.
=)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dinadiamond
21.06.2019 09:50
Вопрос 1 текстовые процессоры: выберите один или несколько ответов: corel draw foton lexicon lotus-1-2-3 вопрос 2 интерфейс wimp – это: выберите один ответ: графический интерфейс...
ana0stacy
21.06.2019 09:50
Склавиатуры вводится 3 числа определите максимальное из них...
adeka088
21.06.2019 09:50
Хотя бы в том, чём написать конспект по теме : проверка правописания в текстовом процессоре word 2007 . в конспекте должно быть : 1. что означает красная волнистая линия? 2. что...
dima140504
21.06.2019 09:50
Написать програму в паскале: найти кол-во чисео от 1 до n кратных 15...
yana07072005
21.06.2019 09:50
Вставить пропущенные буквы м дель. зам нитель.м делирование...
swetakorchagov
21.06.2019 09:50
12. задумайте произвольное число. с калькулятора выполните следующую цепочку преобразований: - прибавьте к задуманному числу 25; - к ответу прибавьте ещё 125; - из ответа вычтите...
lesheboker0228
26.04.2021 09:27
Кто понимает информатику, в частности , не могу понять в чём проблема. Не запускается программа...
zoobe1
26.04.2021 09:26
Ввести с клавиатуры число в двоичной системе счисления. Определить, сколько в его записи единиц и сколько нулей. Пример: Введите число: 1010100 Нулей: 4 Единиц: 3 переделайте эту...
milk051
26.04.2021 09:25
В задаче ученик должен работать в программной среде табличного процессора и редакторе презентаций Задача 1. Семья из трех человек-родители и ребенок 12 лет планирует путешествовать...
sabserj
26.04.2021 09:15
для создания шара в программе sketchup make из кладки. ? выберите инструменты. ? ? нарисуйте круг и расположите его вертикально надо ...
Популярные вопросы
Пайдаланып табыңыза) арифметикалық ортасыb) өзгеріс құлашыс) қатар модасы...
1
Геометрия 4 токсан 1 бжб ответ...
2
а) Запишите по два получения растворимых и нерастворимых солей на примерах СаCl2,...
2
Составьте формулу кислоты сложением кислоты и воды в столбик. Назовите получившуюся...
1
Опираясь на сюжет видеоролика составте 4 предложения с премой и коственной речью...
2
10 фотох = -3 пен y = 4 мәндер жұбы 3y + ax = 6теңдеуінің шешімі болады. Теңдеудегі...
3
29. Сенің туған өлкеңде не бар? Дәптерге жазғанда сол барларының тусына «+»...
3
Качественные и количественные изменения на политической карте мира. Задание....
1
Ты мне я буду тебе рад и скажу респект...
2
В аквариуме живет 240 рыбок разных видов. Если запустить в аквариум еще 30 рыбок-клоунов,...
3
a: array [0..19] of real;
begin
for i := 0 to 19 do
begin
a[i] := random(100) / 50;
writeln('[', i, '] => ', a[i]);
end;
writeln('');
for i := 0 to 19 do
if (a[i] < 0.5) then writeln('[', i, '] => ', a[i]);
end.
=)