tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 100 целых чисел
Дан массив из 100 целых чисел (числа вводятся случайным образом от -50 до 50). Подсчитать сколько в нем отрицательных, положительных и нулевых элементов.
Заранее
lololololololololool
2 28.04.2020 10:28
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
tabita5r
18.08.2019 13:20
Сколько видов цикла используется на языке python?...
karinkarinaka
18.08.2019 13:30
Определите, что будет напечатано в результате работы следующей программы. var s,і: integer; begin s : = 3; for і : = 2 to 5 do s : = s + 2* і; writeln (s) ; end....
Hyina
18.08.2019 13:30
Напишите программу ( в паскале авс), которая вычисляет число пи с заданной пользователем точностью. воспользуйтесь данными и условием предыдущей . (условие предыдущей...
qantonvishnevsky
18.08.2019 13:40
Внекоторой стране автомобильный номер состоит из 7 символов. в качестве символов используют 25 различных букв и десятичные цифры в любом порядке. каждый такой номер...
goloshapov145
18.08.2019 13:40
40 на плоскости заданы три точки. вычислите площадь треугольника, вершинами которого являются эти точки. проверьте, что эти точки лежат не на одной прямой (если точки...
savkinaveronika
18.08.2019 13:50
Считая, что каждый символ кодируется двумя байтами, оцени информационный объём следующего предложения: кто думает, что постиг все, тот ничего не знает. (учитывай знаки...
kerisolomia
18.08.2019 14:00
Как целое число 10 будет представлено в памяти компьютера в четырех байтах? ответ записать в 16чном виде, т.е. каждую тетраду(четыре двоичные цифры, содержимое четырех...
yorik555
18.08.2019 14:00
Фильм длится k часов и m минут. составьте линейный алгоритм перевода длительности фильма в минуты....
vladvoroxov
18.08.2019 14:00
Итак, есть 3 массива. необходимо найти количество чисел, которые есть во всех 3-х массивах. проблема заключается в том, что необходимо это сделать довольно быстро....
Lerka0tarelka
18.05.2020 10:20
Задание 1 Во Какими, по отношению друг к другу, должны быть цвета текста и фона в информационном блоке. Выберите один из 4 вариантов ответа: 1) Однотонными 2) Одинаковыми...
Популярные вопросы
Маган кыскарган создер тауып бериндерши...
2
На какой остров отправили наполеона...
2
Найдите значение выражения 6x-8y.при x=.y=...
1
Объясните понятия федерации самоопределение...
1
4класс в двух почках 50 пакетик чая...
3
Сильный сколько с этом слове букв и звуков?...
1
Какие поступки совершал кощей пример...
2
Составь и запиши из слов предложения к схемам: земля,падал,капли,на,дождевой....
3
5x^2-35xy/2xy-14y^2 (при х=0,12 у=0,4) 12а^2+30ab/4a^-25b^2 (при...
2
Празднике дали фрукты.всего их было 90 яблок и 100 бананов.сколько...
2