tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 10 элементов
Дан массив из 10 элементов , значение которых находится в диапазоне [-10; 10]. определить кол-во положительных и отрицательных
munur
3 06.09.2019 14:30
6
Ответы
zaj2015
06.10.2020 21:20
// PascalABC.NET 3.3, сборка 1541 от 29.09.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-10,10); a.Println;
Writeln('Кол-во положительных- ',a.Where(x->x>0).Count);
Writeln('Кол-во отрицательных- ',a.Where(x->x<0).Count);
end.
Пример
-10 9 8 5 3 -10 0 4 -4 -4
Кол-во положительных- 5
Кол-во отрицательных- 4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
preblaging
29.10.2020 16:49
На земле существуют три основные расы: европеоидная, монголоидная и негроидная. (а) напишите одно отличие негроидной расы (1)(в) назовите районы распространения негроидной расы...
755766
29.10.2020 16:48
Или не так, не помню, простите!...
BandaMin
26.08.2019 08:30
Составьте программу для вывода на экран всех чисел делящих на 723 и меньше 1млн...
hhhttt1520
26.08.2019 08:30
Можно ли закрасить нарисованую фигуру в скретче закрасить без редактора? если да то как?...
bigofficerjor
18.09.2021 10:53
Скласти програму знаходження суми всiх чисел кратних трьом вiд 10 до...
Yulichka0829
18.09.2021 10:54
что делать если после того как достал процессор и поменял ему термопасту не показывает изображение на мониторе?...
svetamalova1876
18.09.2021 11:01
Книга содержит 20 страниц, на каждой странице-30 строк, в каждой строке 36 символов. 4 страницы из книг были оторваны. Какой объем информации содержит статья в КБ?...
nadyasvetlakov
11.12.2020 13:43
Выберите пару объект-модель: 1. Лошадь-жеребёнок 2.Юрта-чертёж 3. Город-республика 4. Ученик-школа...
алекс858
11.12.2020 13:41
Воздвигнута осы сөзден синонин табындарш...
Lenin227
11.12.2020 13:41
Чему будет равна переменная I?...
Популярные вопросы
A. what do they ask 1) steve: where did you buy this beautiful christmas...
1
Составьте сложные вопросы для ярослава мудрого...
3
Найдите bh высоту треугольника авс если периметры треугольников авс авн внс...
1
1) катер проплыл определ.растояние по течении реки за 1,6 часа ,а против...
1
Сочинение по языку на тему я люблю ходить по магазинам...
3
Нарисуй схему к только схемы нарисуйте если решайте и нарисуйте схему отмечу...
2
Надо найдите имя существительное мужского рода в форме винительного падежа...
3
Вкаком слове пропущена безударная проверяемая гласная корня? к..ммюнике л..ндшафт...
1
20 5 настоящих и 5 вымышленных событий и имен из повести капитанская дочка...
2
Как приводить дроби к общему знаменателю...
2
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-10,10); a.Println;
Writeln('Кол-во положительных- ',a.Where(x->x>0).Count);
Writeln('Кол-во отрицательных- ',a.Where(x->x<0).Count);
end.
Пример
-10 9 8 5 3 -10 0 4 -4 -4
Кол-во положительных- 5
Кол-во отрицательных- 4