tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для вывода
Составьте программу для вывода на экран всех чисел делящих на 723 и меньше 1млн
BandaMin
1 26.08.2019 08:30
1
Ответы
cheacher
03.08.2020 08:49
Program z1;
var i:integer;
begin
for i:=99999 downto 723 do
if i mod 723=0 then
write (i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
юля6712
18.05.2020 08:53
Дана блок-схема. Какое значение будет иметь на выходе, если =13?...
Grisha222
18.05.2020 08:54
Информация представленная в форме письменного текста называется: 1 Буквенной 2 текстовой 3 словарной 4 письменной...
myafyanya
05.12.2020 23:45
Як Ви думаєте, чому потрібно ділити диск на сектори?...
Yuntsev
05.12.2020 23:41
для шифрования текста в котором каждый символ занимает 1 байт, используется операция исключающее ИЛИ с ключом 17^16. после шифрования получился символ x. Какой символ был...
varksen
04.08.2019 23:10
Число 301011 может существовать в системах счисления с основанием: а) 2 и 10 б) 4 и 3 в) 4 и 8 г) 2 и 4...
titomeister
04.08.2019 23:10
Имеется 16 ричное дробное число 1а34с,2в9.переведите его в десятичную систему счисления....
Nastyacat200809
28.05.2019 02:50
Вставить число, введённое с клавиатуры после первого отрицательного элемента массива. если отрицательный элемент отсутствует, то вставить число в конец массива....
yanazaharova96
05.06.2020 11:13
Реализовать программу, которая умножает соответствующие элементы двух заданных массивов и заносит результат в третьей массив. Размерности всех массивов одинаковы. Язык...
ангел709
03.10.2019 20:20
Решить. на компакт диске объемом 600 мбайт размещён фотоальбом, каждое фото в котором занимает 500 кбайт. сколько займёт просмотр всех фотографий, если на просмотр одной...
2016mashamulalp0500j
28.10.2020 06:25
1. he sixteen years old? (✓) - 2. they at school? (✗) - 3. you in the drama club? (✓) - 4. Samal popular? (✓) - 5. it Friday? (✗) - 6. Damir and Alibek friends? (✓) - Соч...
Популярные вопросы
значении слов метапредмет , компетенции , систематизировать , инфографика...
2
Запишите какую-нибудь десятичную дробь, расположенную между числами...
2
(7x+1)-(9x+3)=5 если решите заранее...
3
Из данных слов выберите однокоренные к словам земля небо белый какие...
1
Изучи рисунок и составь к нему формулу для этого графика функции. ...
2
Краткое содержание “Илля Муромець і Соловей Розбійник напишите. ...
1
Два угла равнобедренного треугольника пропорциональны числам 5 и 2 .Найдите...
3
Какой это век? (На листе красные пятна это выделитель)...
3
Розповідь мій літній відпочинок на англійській мові 10 речень...
1
Какими ремеслами занимались словяне...
3
var i:integer;
begin
for i:=99999 downto 723 do
if i mod 723=0 then
write (i,' ');
end.