tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 10 чисел
Дан массив из 10 чисел от 1 до 10. вывести любое число рандомно
newzorowaa2018
3 09.08.2019 16:20
1
Ответы
valeralera200
04.10.2020 07:38
//PascalABC.Net 3.1.0.1200
begin
var a := ArrRandomInteger(10, 1, 10);
writeln(A[Random(A.Length)]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
famousgirl
24.11.2021 21:12
((not(C) v (A v A)) v not(not(A)^B)) составить таблицу истинности...
valeracat186
24.11.2021 21:18
Заполните таблицу и посчитайте число единиц в строке, в которую вы вписали ответы. Напишите полное решение и дано ....
sanie777velieva
24.11.2021 21:19
На крупном производственном предприятии в последние годы отмечается уменьшение доли прибыли, текучесть кадров, снижение эффективности бизнеспроцессов и другие негативные...
Илья281382
24.11.2021 21:30
Заполните массив случайными целыми числами от 0 до 99. Выведите исходный массив. Сформируйте новый массив, который бы состоял из элементов первого, записанных справа налево....
nafasomf188
17.10.2020 03:50
Язык программирования - Java. Напишите программу, в которой создается целочисленный массив, заполняется случайными числами и после этого значения элементов в массиве сортируются...
Supernix
17.10.2020 03:49
Самостоятельная по информатике 8 класс .По теме Система счисления...
Xooocc
30.05.2019 10:40
Напишите программу ,которая вычисляет значение выражения у=х2-3х+9...
ник5043
30.05.2019 10:40
Для каких професий нужны компьютеры и почему...
serdykivka
30.05.2019 10:40
Напишите сумму 100 натуральных чисел,на учебном алгоритмическом языке.(цикл с пред.условием)...
linaaalinaa
21.11.2020 21:35
пусть S любое высказывание тогда высказывание S это... 1) Ложно 2) Истинно...
Популярные вопросы
Принятие соборного уложение произошло при шуйским алексей михайлович михаил...
3
Сравни и запиши результат сравнения. 5400куб.см и 45куб.дм,6куб.см и 59999куб.см?...
1
Ценности и модель поведения в 1)семье 2)государстве 3)образовании 4)религии...
3
Скорость передачи данных по некоторому каналу связи равна 256000 бит/с....
2
9целых 3/7 * (3/11 - 3 целых 8/33) =...
1
Какие связи существуют между человеком и природой?...
1
Вшколе 50% учащихся заниматься в спортивных секция, из них 30% поёт в...
1
Что такое природа? что она даёт человеку?...
1
Какое количество теплоты поглощает при плавлении кусок олова массой 10гр...
1
Корни сложных слов подосиновик и подберезовик...
2
begin
var a := ArrRandomInteger(10, 1, 10);
writeln(A[Random(A.Length)]);
end.