tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив f(1: 9). построить
Дан массив f(1: 9). построить новый массив к(1: 9), каждый элемент которого является квадратом соответствующего элемента массива f
nadyashapeeva
3 25.09.2019 01:10
0
Ответы
likeaboss2005
08.10.2020 17:03
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var f:=ArrRandom(9,-50,50); f.Println;
var k:=f.Select(t->t*t).ToArray; k.Println
end.
Пример
39 0 28 31 -35 -2 -11 -48 -32
1521 0 784 961 1225 4 121 2304 1024
ПОКАЗАТЬ ОТВЕТЫ
Рикашикина
08.10.2020 17:03
Var f,k:array [1..9] of integer;
i:integer;
begin
for i:= 1 to 9 do
f[i]:= Random(-5,5);
writeln(f);
for i:=1 to 9 do
k[i]:= sqr(f[i]);
writeln(k)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
didisa0282
30.01.2022 09:14
Составить блок-схему и написать программу на языке C для задачи: Найти сумму делителей натурального числа.Подходит ли прикрепленная блок схема к этому заданию?include...
Almazik20056
30.01.2022 09:22
Дан код программы. Что будет выведено на экран монитора в результате выполнения программы? a=10 b=23 c=b-a if a c: print(a) if b c: print(b)...
mrrosslanp0aahw
21.09.2019 23:50
11100снизу2 перевести в х внизу10 3dснизу16 перевести в х внизу10 57снизу8 перевести в х внизу10...
gybshova
21.09.2019 23:50
Производственная единица изготавливает изделия трех видов а, в и с. затраты на изготовление единицы продукций а, в и с составляют 5, 10 и 11 (руб.) соответственно. прибыль...
ДанилкаМаксимка
21.09.2019 23:50
Определите четное или нет число a(программа кумир)...
Абзал111111
21.09.2019 23:50
Написать программу-функцию для нахождения числа в определенной степени .с++...
Кристина01012004
21.09.2019 23:50
Заполнить очередь случайными числами из интервала [-20; 40]. найти сумму последнего нечетного элемента и третьего элемента очереди. результат поместить в очередь. удалить...
surok0902p01m1w
25.07.2019 11:20
Текст, набранный на компьютере, содержит 12 страниц. половина из этих страниц набрана так, что на каждой странице 48 строк, в каждой строке по 64 символа. другая половина...
яИзРая
20.12.2020 08:06
очень нужно для Сора 4. А) НАЗОВИТЕ 2 ИНСТРУМЕНТА РЕДАКТИРОВАНИЯ; B) КАКОЕ РАСШИРЕНИЕ У ФАЙЛОВ, СОЗДАННЫХ В SketchUp? C) КАКОЕ РАСШИРЕНИЕ РАСПОЗНАЕТСЯ БОЛЬШИНСТВО ПРИНТЕРОВ?...
raksana6
14.12.2020 09:14
Что такое статистические данные...
Популярные вопросы
Как решить было? в. улители 8. осталось 7....
2
Город, который являлся одним из центра южного казахстана (5букв)...
2
Измени число имён существительных. подчеркни безударные гласные у...
2
Уменьши величины в 6 раз 18 сут. 1 сут. 2 сут. 2 часа. 3 минуты....
3
Правописание гласных после щипящих и ц...
3
Напишите эссе на тему: свободная рыночная – превосходная вещь, но...
2
Как выполнить синтоксический разбор придлажение. за невысоким забором...
2
Яиду по лесной тропке и осенний лес мне становится как море а полянка...
3
Счем связаны свойства воздушных масс...
3
Рассказ по теме что я знаю второстепенных членах предложения....
1
Внимание! Если программа не работает, обновите версию!
begin
var f:=ArrRandom(9,-50,50); f.Println;
var k:=f.Select(t->t*t).ToArray; k.Println
end.
Пример
39 0 28 31 -35 -2 -11 -48 -32
1521 0 784 961 1225 4 121 2304 1024
i:integer;
begin
for i:= 1 to 9 do
f[i]:= Random(-5,5);
writeln(f);
for i:=1 to 9 do
k[i]:= sqr(f[i]);
writeln(k)
end.