tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив a(4). найти максимальный
Дан массив a(4). найти максимальный элемент массива и его порядковый номер. на паскале.
Zeff
1 06.06.2019 03:50
1
Ответы
Милана1245
06.07.2020 11:57
Const n=4;
var A:array [1..n] of real;
i,max,j:integer;
maxs:real;
begin
for i:= 1 to n do
readln(A[i]);
for i:= 1 to n do
for j:= 1 to n do
if A[i]>A[j] then
begin
maxs:=A[i];
max:=i;
end;
writeln(maxs,' ',max)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
asikg27
19.11.2020 19:07
С ЭТИМ ЗАДАНИЕМ ДОБРЫЕ ЛЮДИ >...
женя1378
19.11.2020 19:07
Моно, 10с, 940 Кбайт, (8 бит – плохое, 16 бит – хорошее качество). Какое качество звука?...
levkim
24.04.2020 16:40
С алгоритма робота чертёжник составить слова ШКОЛА, ТРУД, МАЙ и число 002200 (Размеры и начало координат, а также черчения не ограничены...
3837268
24.04.2020 16:41
Засоби розробки веб-сайтів...
slavaapakinp00lrn
15.12.2020 14:48
1) Определите, при каком наименьшем введённом значении переменной s программа выведет число 256. var s, n: integer; begin readln (s); n := 1; while s =45 do begin s...
АэлинкаМалинка
15.12.2020 14:48
Напишите программу для создания списка целых номеров из 8 элементов.Нужно создать с Арреnd. ...
Zeka211
15.12.2020 14:48
Составьте матрицу смежности для графа...
mila17111
06.07.2019 03:20
Последовательно вводятся целые положительные числа, пока не будет введено отрицательное число.определить разность между суммой чисел кратных семи и количеством четных...
maksboris2002
06.07.2019 03:20
Разгадайте кроссворд устройства компютера 1 основное устройство ввода информации 2 мозг компютера 3 устройство ввода информации 4 устройство хранения программ и данных...
sitkavetskiy
27.04.2021 23:12
Задание 1. Определите, к какому стилю относятся следующие слова и словосочетания. Ходил совсем ошалевший, хлопать ушами, растянулся на лавке.Вопросы экологии, завершившийся...
Популярные вопросы
Гражданин абелев н.к. припарковал свой автомобиль в зоне действия...
3
Чому дорівнює цей десятковий дріб 1,05...
1
Составить предложения по схемам прил прил гл сущ, сущ гл прил прил,...
2
1) в жаркий летний день в комнате разбрызгали воду. станет ли в...
3
Художні засоби вірша мені тринадцятий минало...
1
Сочинение на тему родительская любовь...
3
Поставь на отрезке ав точку с так,чтобы отрезок ас составил треть...
3
Нужны ваши версии как вы понимаете данное предложение? и так резво,...
1
Утром саша сделал 4 модели самолётов,что в 2 раза меньше,чем вечером.сколько...
3
Сделать вопрос с хвостиком : martin won t go to the africa next...
2
var A:array [1..n] of real;
i,max,j:integer;
maxs:real;
begin
for i:= 1 to n do
readln(A[i]);
for i:= 1 to n do
for j:= 1 to n do
if A[i]>A[j] then
begin
maxs:=A[i];
max:=i;
end;
writeln(maxs,' ',max)
end.