Дан массив а (1..4,1..8) случайных целых чисел в диапазоне [-10,40]. составить программу поиска разницы между максимальным и минимальным элементом.

Мороз25 Мороз25    3   14.11.2019 15:18    2

Ответы
элирка3 элирка3  10.10.2020 13:14

begin

 var a := MatrRandom(4, 8, -10, 40);

 a.Println(4);

 var s := a.ElementsByRow;

 Writeln('Разница равна ', s.Max - s.Min)

end.


Дан массив а (1..4,1..8) случайных целых чисел в диапазоне [-10,40]. составить программу поиска разн
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика