tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан фрагмент программы
Дан фрагмент программы на языке паскаль. как изменятся переменная s, если на экране – 102? var s, m: integer; begin s : = 102; m : = 39; while s > 0 do begin s : = ; m : = m + 3; end; writeln(m); end.
Vlada1815
1 07.08.2019 09:00
4
Ответы
Майя123
04.10.2020 02:42
Полный бред
Как цикл мог закончить свою работу при значении s = 102 если цикл работает пока s > 0 ,может все же s = - 102 в задании ?
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
СлишкомУмная1
12.09.2019 01:00
Скаких машин осуществляется обработка конструкционных материалов...
bubles13
12.09.2019 01:00
Переведите целые числа из десятичной системы счисления в двоичную 74,121,2014....
УмникРазумник228
12.09.2019 01:00
Один вопрос операционная система - это.. а)прикладная программа б)система программирования в)системная программа г)текстовый редактор...
FayaKuraeva
01.10.2019 21:30
Заполнить массив 9 случайными числами из интервала [-10; 30].найти сумму полижительных элементов и вывести на экран числа кратные 5....
gandurska1
01.10.2019 21:30
Дан одномерный массив. запиши верный ответ. -18 | 36 | 0 | -3 | 4 | 15 | значение элемента массива -- 15. найти индекс элемента массива. (и объясните почему именно этот элемент...
yarik93
01.10.2019 21:30
Дан одномерный массив. запиши верный ответ. -18 | 36 | 0 | -3 | 4 | 15 | значение элемента массива -- 15. найти индекс элемента массива. (и объясните почему именно этот элемент...
kareta2004
01.10.2019 21:40
Составить программу вывода на экран в одну строку трёх любых чисел с двумя пробелами между ними. pascal...
Белка456
01.10.2019 21:40
Все три . 30 1.переведите десятичное число 383 в шестнадцатеричную систему числения 2.из данных чисел выберите все.в шестнадцатеричной записи в которых есть хотя бы одна буква...
alihanova1
01.10.2019 21:40
Даны два числа. если хотя бы одно из них кратно 4, то второе увеличить на 3. это в паскале. в принципе все понятно, но у меня не получается написать, что хотя бы одно из них...
AlinaSerg
01.10.2019 21:40
Вчём различие кодов постоянной и переменной длин...
Популярные вопросы
В тетраде ребро ра перпендикулярно плоскости основания авс. в треугольнике...
2
В точки p и z плоскости альфа проведены внешние отрезки PK=6 см и ZM=9...
1
6 клАсс английский решите...
3
Составьте стих 3 четверостишье про саванны...
3
Казак хандыгыгынын курылуынын негзгы екы себебы...
2
А какие ассоциации со словом игра можно подобрать к этому слову в повести...
1
Два комбайна, работая вместе, могут выполнить задание за 6 часов. Если...
2
Прочитай текст. Восстанови нарушенную последовательность утверждений мне...
2
«Органоиды и органы выделения у животных» Животное Органоид или орган выделения...
3
Очень нужно сегодня для заданной периодический функции:a)найдите амплитуду;b)...
2
Как цикл мог закончить свою работу при значении s = 102 если цикл работает пока s > 0 ,может все же s = - 102 в задании ?