tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан фрагмент программы. что
Дан фрагмент программы. что появится на экране? s: =0; for i: =1 to 4 do begin mas[i]: =2*i; s: =s+mas[i]; end; writeln (s)
Саша5841
2 31.08.2019 22:50
7
Ответы
asanovaabibe20
06.10.2020 08:34
Var
s: integer;
mas: array[1..4]of integer;
begin
s := 0;
for var i := 1 to 4 do
begin
mas[i] := 2 * i;
s := s + mas[i];
end;
writeln(s);
end.
ответ:20
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
shebkoch
23.04.2020 05:15
Дана характеристика динамической памяти. Определи вид данной памяти. Выбери правильный ответ. Этот тип памяти основан на технологиях DDR2 SDRAM со вдвое увеличенной...
даша3602
23.04.2020 05:29
Составьте программу, которая выводит квадрат этого числа, если оно отрицательное или корень квадратный из этого число, если оно положительное. Pascal...
iuhagng
26.04.2021 20:05
5 Запишите команды для построения изображения произвольного: а) ква- драта; б) прямоугольника; в) прямоугольного треугольника; г) равнобе-дренного треугольника....
timurtim1
06.08.2019 06:20
Напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 3 и оканчивающихся на 0.программа получает на вход натуральные...
ученик1890
06.08.2019 06:20
Раскодируй сообщение, если его кодирования -замена каждой буквы следующей по алфавиту. нь щбдбён рп туфрёоэлбн л йохпснбуйлё....
Sdkaj
06.08.2019 06:20
Нужно из учебника выписать понятия параграф 1.3 это 7 класс ! )...
doganbcat999
02.11.2020 12:43
Итоговые задания по разделу 1 umo мы узнали о чему научились в этом разделе?Информатика 5 класс...
алиса768
15.09.2020 12:29
133. Составьте задачу на зависимость между длиной и шириной прямоугольника площадью 36 см 1) какая величина постоянная? 2)какая зависимость между длинной и шириной...
dhcf12
15.09.2020 12:29
Xlor SF/GFрнрпррапнркнколклкокла...
alenaafaunova
15.09.2020 12:29
31А. Что обозначают словосочетания предотвращение конфликта, установление мира, принуждение к миру, слово миростроительство? Какони связаны со словом миротворчество?...
Популярные вопросы
Найти наименьшееобщее кратное чисел a=504 b=540как это делать...
3
Как называется путь.по которому земля движется вокруг солнца...
2
Перевести. katya: hello,boys! dima: hi,katya! jim,youiook veryhappy...
2
Что обычно по утрам делают члены семьи? ( мама, папа)...
3
Найди и реши уравнение. y 15, 10+y=11, 10+4=14, 10+у 14...
3
Сочинение-миниатюра 7-9 предложений используя слова с корнями -бел-...
1
По дороге зимней, скучной тройка борзая бежит. колокольчик однозвучный...
3
Выпуклый многоугольник сумма углов выпуклого многоугольника равна...
1
Уменя по доказать, что 2 + 2 = 5!...
2
Для приготовления варенья нужно взять сахар и фрукты. сахар и фрукты...
3
s: integer;
mas: array[1..4]of integer;
begin
s := 0;
for var i := 1 to 4 do
begin
mas[i] := 2 * i;
s := s + mas[i];
end;
writeln(s);
end.
ответ:20