Составьте программу, которая выводит квадрат этого числа,
если оно отрицательное или корень квадратный из этого число, если оно положительное. Pascal

даша3602 даша3602    2   23.04.2020 05:29    8

Ответы
ЛОЛКЕК12346 ЛОЛКЕК12346  13.09.2020 14:19

program z1;

var a:integer;

begin

write('a = ');

readln (a);

if a<0 then write ('a^2 = ',sqr(a));

if a>0 then write ('sqrt(a) = ',sqrt(a));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика