Дан двумерный массив tab размером 4 на 5 определите количество четных элементов массива. напишите программу в паскале!

ерикос ерикос    3   02.10.2019 12:50    1

Ответы
romka1014 romka1014  09.10.2020 11:47
Var
tab: array[1..4, 1..5] of integer;
i, j, k: integer;

begin
k := 0;
for i := 1 to 4 do
for j := 1 to 5 do
begin
read(tab[i][j]);
if tab[i][j] mod 2 = 0 then k := k + 1;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика