tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти сумму элементов массива,
Найти сумму элементов массива, которой задается число случайным образом, от нуля до 30, удовлетворяющее условию: [0; 30] и a[i] < 15
Абдешова98
1 25.07.2019 16:00
1
Ответы
polinamypp
13.08.2020 22:22
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
var a:=ArrRandom(ReadInteger('n='),0,30);
a.Println;
Write('S=',a.Where(x->x<15).Sum)
end.
Тестовое решение:
n= 18
30 22 25 18 18 7 12 10 16 16 7 28 12 30 14 11 12 8
S=93
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
зика22
22.07.2019 19:50
Кодируется файл с высоким качеством звука ( 48000 гц и 16 бит ) сколько места займёт запись на компьютер,если она звучит 2 секунды ( ответ в кбайтах )...
Renavalion
22.07.2019 19:50
Стерео аудиофайл записан с глубиной кодирования 1 байт, какова частота дискретизации, если в результате получили файл размером 500кб...
Danila1367
22.07.2019 19:50
Программа на паскале матрицу размером 8 на 8 заполнить любыми случайными числами, затем поменять местами данные 1/4 и 4/4 матрицы...
vektor9931oz1kb3
28.05.2019 09:50
Во вложениях! решите номер 33 и 34....
CwetochekAnfisa
10.03.2019 01:10
1.найти сумму чётных цифр числа. 2.вывести на экран таблицу умножения. 3.найти все двухзначные числа, сумма которых равна а. 4.найти количество и сумму чётных делителей. всё через...
ApollaKop
12.06.2019 13:40
Вычислить сумму первых десяти натуральных неяетных чисел в паскаль...
mors3
12.06.2019 13:40
Упети дома есть несколько компьютеров, каждый из которых имеет в своем составе системный блок, монитор и клавиатуру. если все системные блоки, мониторы и клавиатуру собрать вместе,...
vladislavserov
12.06.2019 12:46
Напишите программу на языке vbs, содержащую окно ввода с вопросом «сколько вам лет? », и вывода текстового сообщения «вы ребенок»; «вы подросток»; «вы в зрелом возрасте»; «вы пенсионер»....
балу123456
01.03.2019 05:50
Решить используя круги эйлера .в летнем лагере отдыхало 86 семиклассников.8 из них не любят комп.игры 54 предпочитают квесты 62 симуляторы. сколько с одинаковым удовольствием играют...
Masha2281337
28.08.2019 02:40
Как определить повествовательное и восклицательное я забыл...
Популярные вопросы
Выписать из стихотворения изобразительно выразительные средства лес, точно терем...
1
Машина расстояние между за 4 часа, идя со скоростью 65 км ч. обратный путь она...
3
Как связанны между собой и астрономия...
2
Нужно написать просто имя и фамилию нескольких акынов и писателей которые умерли...
1
Как десятичная дробь 80,5 будет в виде обыкновенной дроби...
1
Iw. choose the right one: present perfect or present perfect continuous. 1.we have...
2
Решить : для перевозки груза автомашине грузоподъемностью 7.5 т пришлось сделать...
1
После снижения цены на 20% прибор стал стоить 180 грн. какова его первоначальная...
2
Морфологический разбор слова - двойного. заранее ! ♥️...
2
Текст по іськи як я провела літні канікули...
2
begin
var a:=ArrRandom(ReadInteger('n='),0,30);
a.Println;
Write('S=',a.Where(x->x<15).Sum)
end.
Тестовое решение:
n= 18
30 22 25 18 18 7 12 10 16 16 7 28 12 30 14 11 12 8
S=93