Дан двумерный массив размером 5 8 составьте программу которая выводит все элементы последней строки

нур92 нур92    2   28.08.2019 10:00    4

Ответы
mariya8309662072 mariya8309662072  06.10.2020 00:24
Type arr = array[1..5, 1..8] of integer;
procedure PrintEndRow(a: arr);
var
i: integer;
begin
write('Элементы последней строки: ');
for i := 1 to 8 do
write(a[5, i], ' ');
writeln;
end;

var
a: arr;
begin
//тут ввод данных любым из файла, вводит пользователь или случайные значения
PrintEndRow(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика