1.написать программу нахождения периметра треугольника .значение сторон вводятся с клавиатуры. 2. написать программу нахождения s прямоугольного треугольника. значения катетов вводятся с клавиатуры!

Аноним8127 Аноним8127    2   18.05.2019 02:10    9

Ответы
Слон145 Слон145  11.06.2020 07:04

Периметр треугольника:

P=a+b+c

Площадь прямоугольного треугольника:

S=\frac{1}{2} *a*b


var

 a, b, c: real;

 p, s: real;

begin

 // Задача 1 \/

 Write('Введите 3 стороны треугольника: ');

 readln(a, b, c);

 p := a + b + c;

 writeln('p=', p);

 

 //Задача 2 \/

 Write('Введите 2 катета: ');

 readln(a, b);

 s := 0.5 * a * b;

 writeln('s=', s:0:2);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика