tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан двумерный массив h{6x3}.заполнить
Дан двумерный массив h{6x3}.заполнить его целыми случайными числами из диапазона(67,215).вывести его на экран в форме таблицы.найти сумму максимального и минимального элементов
snejanas1
1 25.09.2019 15:20
4
Ответы
Колязнаток
08.10.2020 18:44
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=MatrRandom(6,3,67,215);
a.Println(4); Writeln(4*a.ColCount*'-');
var s:=a.ElementsByRow;
Writeln(s.Max+s.Min)
end.
Пример
162 86 187
158 122 136
95 110 78
184 112 115
161 94 92
146 68 149
255
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikoldasha421
09.11.2020 10:02
надо решить с блок схемой!...
semchik60
09.11.2020 10:02
Определите значение переменной «a» после выполнения фрагмента программы: a = 10 b = 5 if a 1 or a b: a -= 5 if a 1 and a == b: a += 10...
LIZA31012006
11.03.2021 20:01
на языке пайтон(Python) Тато, мама і старша сестра вечеряють, а молодший брат Василько сидить під столом і пиляє ніжку стола з початковою швидкістю 2 см на хвилину. Через...
madama1994
17.11.2020 07:29
Создайте следующюю таблицу. Рассчитайте минимальные и максимальные цены по соответствующим формулам...
kleyman200404
17.11.2020 07:29
7. Необходимо указать верный открытия окна настройки параметровпрограммы Microsoft Word 2010:а) кнопка Office - Параметры +б) кнопка Office - Подготовить –Параметрыв) кнопка...
зайчик851
17.11.2020 07:29
Установи соответствие между схемой химической реакции и веществом, которое в данной реакции является окислителем....
55vitalik
25.11.2020 15:37
1. Наберите слово «Осень» в ячейке А5. Удалите это слово из ячейки. 2. Наберите число 585855 в ячейке В5. Скопируйте это число в ячейку Е8. 3. Наберите 2020 год ноябрь...
Изачка
26.04.2020 11:29
Сотруднику фирмы продиктовали по телефону IP-адрес компьютера. Молодой человек адрес записал, но не поставил разделительные точки: 113788016. Восстанови исходный IP-адрес....
daravill1
26.04.2020 11:29
Информатика программирование...
irasurkova197
26.04.2020 10:47
Intel(r) core(tm) i5-6200u cpu @ 2.30ghz поддерживает ли этот процессор виртуализацию ?...
Популярные вопросы
Сделайте проект по биологии на тему:География продуктов питания. Какие...
1
с английским языкомAnswer the questions. Give several variants where...
1
1. Что такое Реформация?2. Назовите основные направлення Реформа .?...
2
Составить алгоритм управления Чертёжником, в результате которого на...
2
Раскройте скобки, обозначьте части речи Сытый голодного (не)разумеет....
3
Побудуйте центр кола, описаного навколо трикутника. Опишіть етапи побудови...
2
Кто командовал немецкой армией...
3
5 рас предложение о сегоднешней погоде!...
1
Даны углы BCD и DCE.BCD=115.DCE=32.найдите BCE....
3
4.Семья Веллеров готовится к поездке в Британиию. Read. Почему они делают...
3
Внимание! Если программа не работает, обновите версию!
begin
var a:=MatrRandom(6,3,67,215);
a.Println(4); Writeln(4*a.ColCount*'-');
var s:=a.ElementsByRow;
Writeln(s.Max+s.Min)
end.
Пример
162 86 187
158 122 136
95 110 78
184 112 115
161 94 92
146 68 149
255