tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан двумерный массив 5*5.найти
Дан двумерный массив 5*5.найти число строк матрицы, сумма элементов которой отрицательна?
Араиприпо
1 13.06.2019 08:10
3
Ответы
slava98881
10.07.2020 12:55
Const n=5;
var a:array [1..n,1..n] of integer;
i,j,k:integer;
begin
for i:=1 to n do
for j:=1 to n do begin
readln(a[i,j]); {Вводим массив}
if a[i,j]<0 then inc(k); end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kira315
03.02.2021 14:24
Дано целое число K. Вывести строку-описание оценки, соответствующей числу K (1 — «плохо», 2 — «неудовлетворительно», 3 — «удовлетворительно», 4 — «хорошо», 5 — «отлично»)....
Mariya050
03.02.2021 14:22
в тексте 40 страниц на 1 странице 16 знаков. общий объем текста 512 кбайт. Из скольких знаков состоит алфавит...
Белялова
24.07.2019 18:30
Шахматный король бьёт все клетки,которые стоят рядом с ним.какое наименьшее кол-во шахматных королей можно поставить на кл. доску 5×5 так,чтобы они были все незанятые...
tahliaderma
08.06.2019 10:00
Написать программу, подсчитывающую сумму нечетных положительных элементов в одномерном массиве...
vichkapetrenko
01.09.2020 13:15
Подпишите схему следуя указаниям в задании....
dianashotys
26.05.2019 07:00
Написать уравнение реакции взаимодействия триметиламина с азотистой кислотой !...
nikita228wwx
26.05.2019 07:00
Сочинение на понедельник надо the person i admire (человек которым я восхищаюсь) на 80-100 слов(предлоги считаются)....
VlfdimirSychev
26.05.2019 07:00
Найдите периметр треугольника mnk,если сторона mk равна 27 см 5 мм и известно , что она меньше стороны nkна 7 см, а сторона mn больше mk на 5 см...
Артём446460
26.05.2019 07:00
Как решить: 4 в степени x-3 + 4 в степени x = 65...
leramakarova2001
26.05.2019 07:00
(эгп финляндии) положение по отношению к соседним странам. положение по отношению к главным сухопутным и морским транспортным путям.положение по отношению к главным...
Популярные вопросы
Какую силу нужно приложить к площади 0,006 м², чтобы получить...
3
1Найдите число, противоположное числу: А) 12 Б)-0,5 В) 67 Г)...
3
Ерзен Мубарак урус Барак Период Правления Внутренняя Политика...
1
Аттан биік,Қойдан аласа. Қарамен жазылған сөздерге сұрақ қой...
3
Контрольная работа 7 класс по химии ...
2
1 вариант 1. Представьте произведение в виде степени иВычислите...
3
сделайте с объяснением.представьте в виде произведения: 4b⁴-9a²...
3
Алгебра 9 класс тригонометрические тождества вычисления...
1
1)Как ты думаеш почему произведени названо Весений дождь 2) Чему...
2
Посетите ближайший рыбный магазин или рыбный отдел в продовольственном...
1
var a:array [1..n,1..n] of integer;
i,j,k:integer;
begin
for i:=1 to n do
for j:=1 to n do begin
readln(a[i,j]); {Вводим массив}
if a[i,j]<0 then inc(k); end;
writeln(k);
end.