Написать программу, подсчитывающую сумму нечетных положительных элементов в одномерном массиве

tahliaderma tahliaderma    1   08.06.2019 10:00    4

Ответы
Кристина20060805 Кристина20060805  01.10.2020 22:09
Const
n = 10;var
a :array [1..n] of integer;
i, sum :integer;
begin
for i:= 1 to n do
readln(a[i]);
sum:=0;
for i:= 1 to n do
if (a[i] mod 2 = 1) and (a[i] > 0) then sum:= sum+a[i];
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика