Дан целочисленный массив состоящий из элементов, элементы массива принимают значение от 0 до 100. составьте программу для вычисления произведения элементов массива, которые не четны и делятся на 3.

jimitapark jimitapark    2   21.05.2019 08:50    4

Ответы
шшшшккпеее1 шшшшккпеее1  15.06.2020 09:21

const n=10;
var
a:array [1..n] of integer;
i,s:integer;
begin
Randomize;
for i:=1 to n do
begin
  a[i]:=random(100);
  write(a[i],' ');
end;
for i:=1 to n do if (a[i] mod 2 =1) and (a[i] mod 3 =0) then if s=0 then s:=a[i] else s:=s*a[i];
writeln;
writeln(s);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика