tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
24 . даны три числа. составьте
24 . даны три числа. составьте программу,которая вычисляет кубическую степень отрицательных среди этиз чисел
nikita2455
2 16.08.2019 15:10
3
Ответы
lanaruden
04.10.2020 23:02
Var
a:array [1..3] of integer;
i:integer;
begin
for i:=1 to 3 do read(a[i]);
for i:=1 to 3 do
if a[i]<0 then write(a[i]*a[i]*a[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
all271
29.09.2019 20:01
Установите соответствия ситуации и видов угрозы в сети...
KILOBAIT
29.09.2019 20:01
Компьтердин агзасына жагымсыз асерин калай томендетуге болады...
эрика96
29.04.2020 14:50
Напишите программу, которая вводит с клавиатуры натуральное число N и выводит цепочку из N символов о : Введите длинну цепочки:10 (В Паскале...
Karlik777
06.05.2021 12:57
На уроке по информатики Андрею задали выполнить практическую работу в программе SketchUp. Создать модель домика. Какими из предложенных инструментов Андрей будет пользоваться в первую...
1ivel3
06.05.2021 12:58
Выведи на экран большее из двух данных чисел.Запиши программу на языке Паскаль, выведи ответ на экран, если 1.14578 и 2.0154....
Vikaa1111
06.05.2021 12:58
Определите наиболее распространенные носители, такие как MacroSD и MicroSD * (Оценка: 1) флешка Жесткий диск HDD дискеталар оптические диски...
waterrrfall
06.05.2021 12:59
Какая сеть называется локальной? *...
lolololololf
06.05.2021 12:59
Найти периметр треугольника, заданного координатами своих вершин. (Определить функцию для расчета длины отрезка по координатам его вершин.) Функция в c++...
MiliitVel1
21.12.2020 14:42
Напишите программу, которая считает количество дорог в городе Новые Васюки. Схема дорог задана как матрица смежности графа. На некоторых дорогах введено одностороннее движение. входные...
sonif1206
21.12.2020 14:40
у меня СОЧ установите соответствие между профилем и телом вращения Инфарматика ...
Популярные вопросы
Внешнее и внутреннее строение раковины...
1
Верно ли,что число увеличивается,если его увеличить в некоторое количество раз?...
2
Берілген сұрау есімдіктерін қатыстырып сөйлем құрап жазыңдар: кімнің? қайсымыз?...
1
Как можно преодолеть бесплодие организмов f1?...
1
Морфемный разбор слова перекликаясь...
2
Написать условие к : из 12 м ткани портной сшил 6 одинаковых детских костюмов.скольколько...
1
Найдите значение произведения 1)-15*(-6) 2)2*(-35) 3)-12*(-7) 4)24*(-9) 5)-0,8*6...
2
Подготовить сообщение об одном из архитекторов 21 века требования к сообщению: 1....
1
Какая точка зрения на численность малой группы кажется вам более убедительной и...
1
Разобрать предложение (части речи и т.д., под цифрой 4) когда высохнет-приходите...
1
a:array [1..3] of integer;
i:integer;
begin
for i:=1 to 3 do read(a[i]);
for i:=1 to 3 do
if a[i]<0 then write(a[i]*a[i]*a[i],' ');
end.