tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан целочисленный массив
Дан целочисленный массив а(). отсортировать массив по убыванию,начиная с максимального элемента. паскаль.
ekaterinapsncen
3 19.06.2019 09:20
4
Ответы
Zhansiya15
02.10.2020 05:13
Readln(n);
for i := 1 to n do
read(a[i]);
for i := 1 to n - 1 do
for j := 1 to n - 1 do
if (a[i] < a[i + 1]) then
begin
b := a[i];
a[i] := a[i + 1];
a[i + 1] := b;
end;
for i := 1 to n do
write(a[i],' ');
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yanakorzh2003
07.09.2019 20:10
Как определить систему счисления ? 44015 ; 110011111110011010012 ; 1101111001 ; 8187(9); 11011...
ira231006
07.09.2019 20:10
Написать программу c++ найти сумму всех отрицательных четных двузначных чисел....
Damir123400
03.08.2019 01:10
Пять одноклассников: аня, саша, лена, вася, миша стали победителями олимпиад по: , , информатики, и . известно что победитель по информатики учит аню и сашу на компьютере; лена...
thebesteconomist
03.08.2019 01:10
Текст набранный на пк умещается на лазерном диске 466 раз каков его объем...
maя
27.05.2019 11:00
Мудрунчик написав на аркуші паперу число 86 і запропонував ганнусі не виконуючи жодних записів,збільш це число на 12 і покажи мені відповідь ганнуся миттєво впоралася із завданням.що...
настюшаютуб2006
13.09.2020 23:24
Ціна на бензин у вересні сягала k грн. Поступово вона знижувалась щомісяця на 1 грн 25 коп. протягом півроку. Завдання: написати програму, що спрогнозує ціну на бензину квітні...
t0l1k
14.03.2022 23:35
is easy 16. The Moths exom ic Katherine comes from USA, 17. The shepherds dog is big 18 4 farver grows vegetable A Sylvia hated carrots, 30 they couldn t sing a song,...
Абдешова98
14.03.2022 23:36
с английским нужно определить время, в котором стоят глаголы...
LilPeepRip11
14.03.2022 23:37
Шахта имеет глубину 264м на поверхности атмосферное давление 756 мм рт ст найдите давление на дне шахты...
Senenadasha2017
14.03.2022 23:38
Какого веса достигают взрослые стрижи?...
Популярные вопросы
Выражение (a-4)^2-2a(5a-4)и найдите его значение при а=-1/3...
3
Ложка, которая стоит 30 рублей, продается с 10%-й скидкой. при покупке 10...
3
Разложите на множители 4х(во 2 степени)+8х 3m-6n+mn2n(во 2 степени) 9a( во...
2
Врезультате какого процесса протекающего в организме человека разрушается...
2
Выражения 8+х+13+х , 3-в-7+в , решите пример 0,5-2целых7семь8восьмых разделить(1/6+1целую3три4четвёртых)...
3
Найдите угол авс равнобедренной трапеции авсd,если диагональ ас образует...
1
Решить уравнение sin x - 5cos x = -4...
2
Напишите пож. схему и уравнения гидролиза и сделать вывод о реакции среды...
2
Решите уравнение: х*1000=0,0047. дальше: х*10=0.02....
3
Написать сочинение по яз на тему мой любимый вид спорта! )максимум 20 предложений...
3
for i := 1 to n do
read(a[i]);
for i := 1 to n - 1 do
for j := 1 to n - 1 do
if (a[i] < a[i + 1]) then
begin
b := a[i];
a[i] := a[i + 1];
a[i + 1] := b;
end;
for i := 1 to n do
write(a[i],' ');