tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу c++ найти
Написать программу c++ найти сумму всех отрицательных четных двузначных чисел.
ira231006
3 07.09.2019 20:10
0
Ответы
stalina2705
06.10.2020 23:36
#include <iostream>
using namespace std;
int main()
{
int sum = 0;
for (int i = -98; i < -9; i += 2) {
cout << i << " "; sum += i; }
cout << sum;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ivanovasvetak
21.05.2019 17:41
Начертить звезду в чертежнике в программе ,,кумир,,...
fafgames72
21.05.2019 17:42
Сделайте программу по блок схеме на c++...
школаБийск
11.07.2019 16:10
Как создать программу для вычисления определённого числа...
nastaluric
11.07.2019 16:10
Склавиатуры вводится натуральное число к. затем последовательно вводятся к чисел с плавающей точкой,не превышающей 10. найти сумму этих чисел и наименьшее из них программа на...
Карисёнок
22.12.2020 15:34
Исходное данное — трёхзначное число x. Выполни для x=136 следующий алгоритм. a:=xdiv100b:=xmod100c:=xmod10s:=a+b+c...
razumovnikita51
22.05.2019 17:53
Напечатать четные, натуральные числа , не превышающие n.n ввести с клавиатуры. программа в паскаль....
Аня276541
22.05.2019 17:56
Какой из модулей звуковой системы осуществляет аналого-цифровое и цифро-аналоговое преобразования в режиме программной передачи звуковых данных или передачи их по каналам? ...
1903vita
17.12.2019 09:25
2и4 мне до 9: 45 умоляю , всё на фото...
Tililinka
17.12.2019 09:24
1. определить площадь трапеции по введенным значениям оснований (a и b) и высоты (h). запись решения на алгоритмическом языке: алг трапеция вещ a,b,h,s нач ввод a,b,h s: =((a+b)/2)*h...
Arseni01
17.12.2019 09:22
Как в программе abc исполнителем робот закрасить поле в шахматном порядке? ? ...
Популярные вопросы
Записать вместо точек наименьшее возможное число 3^70+ 2^52=... (mod 5) C...
2
24. Completează enunțurile cu pronume personale la cazul dativ. 1) Am să...
1
Say what kinds of sports your friends or relatives go in for...
3
Упр 10Прочитайте предложение Найдите в нём причастие и выпишите их если есть...
2
Всем приветик ! буду ооочень благодарна за все ответы...
2
Стр 24 1 вопрос как начиналась военная колонизации?...
3
Какой цифрой оканчивается выражение (n натуральное число) 3^(n+2) * 7^n...
1
я просто немогу. Училка по алгебре задаёт на дом то,что мы не делали в классе....
1
У чому виявляється вплив водного чинника...
3
Порівняльна характеристика Польщі та України...
3
using namespace std;
int main()
{
int sum = 0;
for (int i = -98; i < -9; i += 2) {
cout << i << " "; sum += i; }
cout << sum;
return 0;
}