дам50 былов 1.Определите значение выражения на языке Python 9//5 *
4
1
1,8
2.Определите значение выражения на языке Python 9%5 *
1,8
4
1
3.Определите значение выражения на языке Python 9//5+9%5 *
5
1
3,6
4.Каким будет результат выполнения программы numbers = [2, 6, 4, 3, 6, 8, 9] print (len(4)) *
9,8,6,6,4,6,2
2,6,3,4,6,8,9
2,6,3,6,8,9
5.Что называется массивом? *
под массивом понимается совокупность бесконечного числа данных одного типа
под массивом понимается совокупность конечного числа данных одного типа
под массивом понимается совокупность конечного числа данных различных типов
6.Укажите правильное описание массива *
var A: ARRAY[1...50 OF REAL]
Var A,B, C: ARRAY[1...50 OF REAL] OR INTEGER
Var a: array[1...1000] of integer
7.Числовой массив А заполнен последовательно числами: 7,15,87,34. Укажите значение элемента А[2] *
7
15
87
34
8.Какая команда заполняет массив с клавиатуры? *
ROUND
Random(s)
Read(A[і])
9.Что производит следующий фрагмент программы for i;=1 to n do write(a[i],' ') *
ввод элементов массива из файла
вывод элементов массива на экран монитора
ввод элементов массива склавиатуры
10,Что производит следующий фрагмент программы randomize; write('число элементов'); readln(n); for i:=1 to n do begin a[i]:=random(45)-22; end; write(n) *
заполняет массив одинаковыми числами и выводит их на экран
заполняет массив случайными числами и выводит их на экран
заполняет массив случайными числами и не выводит их на экран
Это обязательный вопрос.
11.Каким будет результат выполнения программы a=8 if a>2: print (“two”) if a>10: print (“ten”) *
0
two
ten