tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Cоставте программу которая
Cоставте программу которая вычесляет произведение 10 произвольных целых двухзначных чисел (цикл с предусловием ,pascal)
Праемпт
1 05.07.2019 00:20
3
Ответы
ggvpizi09
28.07.2020 14:52
Var
a: array[1..10] of integer;
i,s:integer;
begin
for i:=1 to 10 do
read(a[i]);
i:=1;
s:=1;
while i<=10 do begin
s:=s*a[i];
inc(i);
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
unclegoga03
28.07.2020 14:52
Var x,y,z:longint;
begin
z:=10;
y:=1
while z>0
begin
z:=z-1;
read(x);
y:=x*y;
end;
write(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dvladimirov425
12.12.2020 06:34
Написать программу,спрашивающую сколько детей у сороконожки и сообщающую,сколько пар сапог ей нужно...
toptop54
16.08.2019 20:30
Внекотором каталоге хранился файл ландыш.dос. в этом каталоге создали подкаталог май и файл ландыш.dос переместили в созданный подкаталог. полное имя файла стало d: \2013\весна\май\ландыш.dос....
Hdjfhdhe73747
16.08.2019 20:30
Программу для работы с тектом называют...
danilpro2017
28.09.2019 01:40
Сколько ячеек в диапазоне? а2: к5; l10; c8 речь о электронных таблицах майкрософт ексель...
фаропар
28.09.2019 01:40
Нужно сделать прогу в visual studio c# - написати програму, яка буде обчислювати середнє арифметичне 5 чисел, що вводяться з клавіатури....
Zxcvbnm900
28.09.2019 01:40
Нарисовать блок-схему времени за которое пешеход придет из пункта а в пункт б при заданном расстоянии и скорости...
Oleg009988
28.09.2019 01:40
Боря, витя и егор встретились на всероссийской олимпиаде по информатике. приехали из разных городов: москвы, омска, санкт- петербурга и кирова. известно, что боря жил...
magmadi1
28.09.2019 01:40
Вкаких сферах человеества приниматся компьютер? 29...
rtyurtuyu
23.10.2019 13:03
Чёт ничего не понятно) что делать то? какой ответ?...
afkds
23.10.2019 13:00
Вкукольном театре карабаса барабаса мальвина начисляет зарплату артистам. зарплата является пятизначным числом. карабас-барабас переставляет цифры в зарплате таким образом,...
Популярные вопросы
Распределите на два столбика: Рельсы, уголки, балки, украшения, прутки,...
3
БЛАГАЮ ДО ІТЬ які фізіологічні основи мислення ...
3
. МЕХАНИКА. Знайты реакции опоры заданной конструкции. G = 4 кН, a...
1
в понедельник музей посетило 44 человек во вторник музей не проводит...
1
Заполни пустые клетки таблицы. Первое числоВторое числоТретье числоСреднееарифметическо...
3
Послідовність (an) -арифметична прогресія, а=-3; d= -5. Яким членом...
3
Нужно решить то что на фото. ...
3
Провіднімати числівник 64 ...
3
Мама купила 5сіток картоплі по 9 кг а капусти на 17кг менше ніж картоплі.Скільки...
1
У реченні укажіть присудок. верба з калиною для українців наймиліші...
2
a: array[1..10] of integer;
i,s:integer;
begin
for i:=1 to 10 do
read(a[i]);
i:=1;
s:=1;
while i<=10 do begin
s:=s*a[i];
inc(i);
end;
writeln(s);
end.
begin
z:=10;
y:=1
while z>0
begin
z:=z-1;
read(x);
y:=x*y;
end;
write(y);
end.