Написать программу,спрашивающую сколько детей у сороконожки и сообщающую,сколько пар сапог ей нужно

dvladimirov425 dvladimirov425    1   12.12.2020 06:34    2

Ответы
cool107 cool107  12.12.2020 06:40

"Сороконожка" - это не научное название, больше простонародное. Есть надкласс многоножек, который объединяет в себе четыре класса членистоногих (всего около 15 тысяч видов, если мне память не изменяет, причем постоянно находят и описывают новых). Количество ног варьируется от 750 до 10 и менее в зависимости от вида.

короче 40 ножек и 20 пар сапог

ПОКАЗАТЬ ОТВЕТЫ
Officilskilegor Officilskilegor  12.12.2020 06:40

Код написан на языке С++

Внутри "" можешь писать нужные фразы, если эти некорректны.

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   setlocale(LC_ALL, "Russian");

   cout << "Сколько детей у сороконожки?" << endl;

   int n;

   cin >> n;

   cout << "Нужно " <<(20 * n) << " пар сопог" << endl;

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика