tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что выводится на экран после
Что выводится на экран после выполнения фрагмента программы а: =12; if (a больше 10) and (а меньше 12) then n: =a+5 else n: =a-1; writeln (n); end.
Ксюша0071111
3 28.05.2019 01:50
7
Ответы
Бодичка539
25.06.2020 12:06
12 < 12- равенство неверно,а значит n:=a-1
ответ: n:=11
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
PomogiteDimePleaz
10.03.2021 09:05
Какие 5 функций смартфона ты используешь чаще всего?...
марко19
10.03.2021 09:03
Запишите код программы с операторов интегрированной среды программирования для заданного алгоритма: Алг ПримерНачВвести (x, y)если (x y) то (z=x-y) иначе (z=y-x) вывод (z)кон...
55555555Vgggg
10.03.2021 09:02
3. Напишите блок-схему и код программы для решения следующей задачи : Задача:Как оплатить суммув 785 тенге с наименьшего количества монет номиналом100, 50, 10,5.1 тенге? Составь...
aikosha9
10.03.2021 09:02
Вариант 8 1. Законы де Моргана. Доказательство с таблицы истинности. 2. Дана функция: (ave) и (вис) Выполнить 1. Упростить с законов алгебры логики. 2. Построить таблицу истинности...
BobrovskayaVera1
10.03.2021 09:02
Что бы открыть новое окно в программе , Python нужно СОР ПО ИНФОРМАТИКЕ...
zari21
10.03.2021 09:01
Write a program that reports whether or not someone is old enough to vote in the U.S. You should do the following in your program: Ask the user for their age, and store it...
emasihinp08dbq
10.03.2021 09:01
Классификация алгоритмов по структуре: (выберите несколько ) Линейный (следование) Разветвленный (ветвление, выбор, альтернатива) Циклический (повтор действий) Графический...
mrsexobeat308
18.09.2019 01:30
Напишите программу рисующую бабочку из символов в pascalabc.net...
olgakankova86
19.04.2020 19:27
Выделите строки программы, которые приведут к сообщению об ошибке. Program test2; Var x1, x2: real; a1, a2: integer; s1, s2:string; Begin [ a1:=abs (5); ] [ x1:=sqr (-16);...
Математика666
19.04.2020 19:27
Какое служебное слово пропущено в выражении...
Популярные вопросы
Put the verbs into the correct Future form...
1
Выбери правильный ответ А. Каждый человек является носителем множества...
2
А. Мәтінге сүйеніп, ойды жалғастырыңдар. 1. Метрополитен-кірме сөз, ол2.XIX...
2
Як ви вважаєте, чому в ссавців чоловіча хромосома значно менша за жіночу?...
2
Росформеруйте фразеологизмы-синонимы и фразеологизмы-антонимы у две группы...
3
Яке враження справив на Климка швець...
2
ответьте на вопросы:- Как вы думаете, почему Пушкин обращается к теме Моцарта...
1
Разминки и техники восстановления при занятиях коньковыми видами спорта...
1
Вычислите объем углекислого газа, образовавшегося в результате сгорания...
1
НУЖНО ЗДЕЛАТЬ КТО ЧТО ТО ЗНАЕТ ПИШИТЕ ХОТЯ БИ ОДНО ЗАДАНИЕ ПИШИТЕ ...
1
ответ: n:=11