tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу рисующую
Напишите программу рисующую бабочку из символов в pascalabc.net
mrsexobeat308
2 18.09.2019 01:30
5
Ответы
katy512
07.10.2020 23:01
Program babochka;
begin
writeln('_Y888888bo.._______:______:______..od888888Y');
writeln('__8888888888b..____:_____:____.d8888888888 ');
writeln('__88888Y*__`Y8b.____`_ __?___.d8Y*__`Y88888 ');
writeln('_Y88888__.db.__.Yb.__*.__.*__.dY.__.db.__8888Y ');
writeln('___`888__Y88Y____?b_()_d?___ Y88Y__888? ');
writeln('____888b___"* _______(.)_______"*__. d888 ');
writeln('___ Y888888bd8g."*__.....*:*..g8bd888888Y ');
writeln('_______*Y*___.8.___....d()b...._8.___*Y* ');
writeln('________.!__.8*_. db_.d..*:*..bdb._*8.__!.');
writeln('__________d88__*__.8_(.)_8.__*__88b ');
writeln('_______:888888888Y*______*Y888888888:');
writeln('_______*!_8888888?________`8888888_!*');
writeln('_________*8Y__`"Y__________Y"?__Y8*');
readln();
end.
Если некорректно отобразилось, то скопируй отсюда: pastebin.com/DcVSgV0h
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
orenet
04.03.2021 07:21
Сколько мм должна составлятьширина линии площадки? *О50 ММО100 ММО60 ММ...
FOXyashka2005
04.03.2021 07:21
Выберите команду, которая подключает нужную библиотеку для создания графического интерфейса с Тkinter Python.import tkinter as tkroot.title( произвольный текст )root = tk.Tkinter()b1.pack()...
mugenovak
04.03.2021 07:23
Изучи предложенный программный код и определите порты, к которым подключены гироскопические датчики. * Подпись отсутствуетА) 2В) 1С) 3D) 4...
misheln
23.09.2019 03:10
50 переведите программу с pascal на python: var a: array[1..40000,1..2] of byte; f: text; n,i,j,k: integer; begin assign(f, input.txt ); reset(f); read(f,n); for i: =1 to n do read(f,a[i,1],a[i,2]);...
pilipuyk
23.09.2019 03:10
Элементами множества а являются натуральные числа. известно, что выражение (x ∈a) →((x ∈{1, 2, 3, 4, 5}) v (x ∈{2, 4, 6, 8, 10})) истинно (т. е. принимает значение 1) при любом значении...
Джерьяна
23.09.2019 03:10
Слунной базой налажен канал связи в котором передается сообщение, имеющее вид последовательности нулей и единиц. из-за помех возможен ошибочный прием некоторых сигналов: нуль может...
4205353
23.09.2019 03:10
решите, подробно! двоичная система...
galuhlulia
23.09.2019 03:10
Ввести 2 числа и вывести на экран их сумму на языке python...
Bogalexx
23.09.2019 03:10
Надо создать с программой html на блокноте про продажу шафрана...
katyamarkova22
23.09.2019 03:20
Найти минимальный элемент двумерного массива. заполнение массива произвести с клавиатуры...
Популярные вопросы
Сумма всех сторон треугольника равна 7 см.две стороны равны по 2 см.чему равна третья...
2
Как пишутся слова: нелепо, дочиста,тягуче,общество раздражено,с перепугу,чудовище...
2
Напишите,кто-нибудь, надо, буду ! я уже 40 раз это посылаю, напишите кто-нибудь,...
3
Напиши текст что является родиной для тебя с кем или с чем тебе жалко расставаться...
2
Фонетический разбор слово людям ,разобрать по составу слово юмористом и слово сатирики...
1
Напишите названия солей,формулы которых даны: nano3 ,cacl2 khso4 al(no3)3 k3po4...
1
Могли ли влиять сатирические произведения салтыкова щедрина на общественное мнение...
2
Каковы политические взгляды адмирала колчака можно ли считать его сторонником реставрации...
1
Маша испекла 24 пирожка с капустой и 28 пирожков с повидлом. какую часть всех пирожков...
1
Построй диаграмму эйлера-венна множеств с={3,квадрат,чветочек} и d{в,3,квадрат,8,треугольник}.обведи...
2
begin
writeln('_Y888888bo.._______:______:______..od888888Y');
writeln('__8888888888b..____:_____:____.d8888888888 ');
writeln('__88888Y*__`Y8b.____`_ __?___.d8Y*__`Y88888 ');
writeln('_Y88888__.db.__.Yb.__*.__.*__.dY.__.db.__8888Y ');
writeln('___`888__Y88Y____?b_()_d?___ Y88Y__888? ');
writeln('____888b___"* _______(.)_______"*__. d888 ');
writeln('___ Y888888bd8g."*__.....*:*..g8bd888888Y ');
writeln('_______*Y*___.8.___....d()b...._8.___*Y* ');
writeln('________.!__.8*_. db_.d..*:*..bdb._*8.__!.');
writeln('__________d88__*__.8_(.)_8.__*__88b ');
writeln('_______:888888888Y*______*Y888888888:');
writeln('_______*!_8888888?________`8888888_!*');
writeln('_________*8Y__`"Y__________Y"?__Y8*');
readln();
end.
Если некорректно отобразилось, то скопируй отсюда: pastebin.com/DcVSgV0h