tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что выведет программа
Что выведет программа при вызове F(9)? Пробелы не учитываются. procedure F (n: integer);
begin
if n > 1 then
begin
F(n div 4);
F(n - 4);
write (n)
end;
end
13081990
2 25.09.2021 17:24
2
Ответы
dariababaeva1
25.09.2021 17:30
ответ: -2
Объяснение: при n = 9; 9 / 4 = 2 (без остатка); 2 - 4 = -2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ханоглан122
22.09.2019 10:20
Да ну трёх значные числа. напишите программу, который определяет: а) есть ли среди цифр заданного целого трёх значного числа одинаковый 123 нет 121 да 222 да б) является...
Дианочка140
08.07.2019 21:30
Расписание занятий, журнал успеваемости, график дежурств, таблица менделеева, таблицы дат, расписание звонков - определите тип таблиц....
saidazimkkk
21.12.2020 09:50
Контрольная работа по теме алгоритмизация и программирование...
LunnayaLiliya
21.12.2020 09:50
Задание 1. Представьте, что Вы Главный менеджер супермаркета. В Вашем супермаркете имеется не менее трех секций (например, продукты, парфюмерия и бытовая техника). Каждая...
анастасия1573
21.12.2020 09:49
Болашакта кандай мамандарды роботтар алмастыруы мумкын такырыбына эссе жазу ...
илья1988
18.06.2019 08:00
Есть разные формы а)кисти б)пластика в)карандаша г)распылителя...
jskzva1
05.05.2020 10:23
Информатика программа на паскаль 1. Определите в массиве A номер первого элемента, равного X. 2. Определите номер первого элемента, равного X, в первой половине массива...
Dаniеll
10.09.2021 18:42
ответить на вопрос и высказать своё мнение. Чем, по-вашему, вызвано большое число поправок к НК РФ?...
tushenka88
10.09.2021 18:42
5. Представь число 48,8 в виде произведения: а) двух множителей б) трёх множителей...
evasoksoksok
10.09.2021 18:42
Виту, Гришу, Дину, Лёлю, Колю и Яну пригласили на фестиваль небесных фонариков. Гриша пойдет, если Вита и Коля не пойдут. Коля говорит, что не пойдет туда, если Дина...
Популярные вопросы
Рынок, предназначенный для реализации широкого ассортимента продовольственных...
2
Ошибочным является утверждение, что предметная специализация предприятий...
2
Торговый объект, на котором осуществляется реализация продукции фермерских...
2
Установите соотношения между понятиями полная материальная ответственность...
2
Ошибочным является утверждение, что на предприятиях общественного...
2
_ в торговой организации является результатом выбора, альтернативой,...
3
Разрешение действующие в течение конкретного периода, предоставляемое...
2
Законодатель определяет следующие формы осуществления предпринимательской...
2
За нарушение действующего порядка предоставления льгот в обслуживании...
1
За отпуск товаров покупателю без упаковочных материалов или взимание...
3
ответ: -2
Объяснение: при n = 9; 9 / 4 = 2 (без остатка); 2 - 4 = -2