tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что выведет программа при
Что выведет программа при вызове F(5)? procedure F(n: integer); begin write(n); if n >= 3 then begin F(n - 1); F(n - 2) end end;
1КрУтАя1
1 20.04.2020 17:26
8
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
nkartalev
12.12.2020 08:25
Прокомментируйте сообщения, выводимые на экран в процессе компиляции ...
homyak8
12.12.2020 08:25
Python, информатика | По данному числу n закончите фразу «На лугу пасется...» одним из возможных продолжений: «n коров», «n корова», «n коровы», правильно склоняя слово...
nadezdaakopan
11.06.2019 17:30
Модем передал текстовый документ из 120 страниц по 25 строк каждая (60 символов вкаждой строке) за 1 минуту 40 секунд. определить скорость работы модема (в бит/ исходя...
gjkbyf6789
11.06.2019 17:30
Алгоритм в котором команды выполняются последовательно в порядке их записи, называется...
timkalo
23.02.2021 19:13
ИНОФОРМАТИКА ЗДЕЛАИ И ПРАВЕЛНО...
nastamelnik700
23.02.2021 19:10
Тем, кто работает НЕ на компьютере: По рисунку запиши программу движения робота по линии в текстовом виде.1.2.3.4.5.Сделай фото и вышли учителю...
10RAM10
23.02.2021 19:10
На рисунке указана программа движения робота. Внимательно рассмотри использованные блоки и обведите кружком буквы двух верных утверждений:К роботу подключен ультразвуковой...
bossHor
17.06.2019 11:40
Факториал if (isset($_post[ submit ])) echo $p. ! =1 $p=$_post[ p ]; $i=1; $n=1; while {($n $p); $n=$n*$i; $n=$n++; echo * .$n. } ?...
Pipisk
30.08.2020 13:18
Написать программу, которая для любого трехзначного натурального числа печатает его на естественном языке. Например, 107 → сто семь, 234 → двести тридцать четыре, 517...
спаркер
15.05.2019 13:44
Висота правильної трикутної піраміди = 4 см, а бічне ребро = 5 см. визначити тангенс кута між бічним ребром і площиною основи....
Популярные вопросы
Вкаком году была обнародована жалованная грамота дворянству...
1
Чем является в предложении слово в борьбе определением дополнением...
1
Вычислите координаты точки пересечения y=2x-5 и x-y=3...
3
Что также дружба? дружба бывает разная? мы счастли!...
3
Найдите сумму значений функции f(x)=x^2-6 в точках х=2; 3; 5...
3
Найдите кинетическую потенциальную и полную механическую работу лифта...
1
Один человек зарабатывает в день 3 сотни монет, а другой — 5 сотен....
3
Какая совершается работа при равномерном подъёме груза массой 1 кг...
1
Какое наибольшее число пирожных по 6 руб. можно купить ,если имеется:...
2
Замени предложенные слова подходящими местоимениями: he she it we...
3