tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что входит в программное обеспечение
Что входит в программное обеспечение компьютера? Укажите один или несколько правильных вариантов ответа:
системы программирования
аппаратное обеспечение
системные программы
прикладные программы
периферийные устройства
2006marusya
1 03.12.2020 16:02
25
Ответы
anuchka666
02.01.2021 16:26
аппаратное обеспечение
системные программы
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
muzaka
25.09.2019 17:30
Сделать программу в паскале : составить программу, результатом реализации которой будет вывод на экран компьютера чисел от 2 до 15 с шагом 0,5....
vikacatcatcat
25.09.2019 17:30
Центральный процессор в компьютере служит для а) хранения данных б) вывода информации на печать в) организации диалога с пользователем г) обработки данных...
Вероника1306
25.09.2019 17:30
Новый файл, созданный в программе ms power point по умолчанию называется...
Нннннннн11
25.09.2019 17:30
Электронная таблица - это: прикладная программа, предназначенная для обработки структурированных в виде таблицы данных; прикладная программа для обработки кодовых таблиц; устройство...
рлжжх
25.09.2019 17:30
Разреженный интервал в тексте документа word устанавливается...
Frolinng
25.09.2019 17:30
перевести в двоичное число - 1100011...
Ови11
18.03.2019 18:56
Что будет выведено на экран в результате выполнения фрагмента программы: s: =0; for k: =0 to 10 do begin x: =-10+3*k; if x 0 then s: =s+1; write(x: 4); end; writeln(s); нужно подробное...
akerkebaidylda
18.03.2019 18:56
Дайте короткий ответ: - таблица, сформированная на основе одной или нескольких таблиц базы данных, которая содержит информацию, что удовлетворяет некий критерий....
rishanaHD
13.08.2019 13:00
Составить 3 ребусы на три слова нужна...
Piralta11
13.08.2019 13:00
Составить кроссворд по информатике 5 класс...
Популярные вопросы
Кто был председателем петроградского совета с сентября 1917? кто являлся главой...
3
Какое слово спряталось в слове ладушки...
1
Объём газа (н. выделившегося при взаимодействии магния с раствором объёмом 400см³...
3
Как с двух кувшинов емкостью 3 л и 8 л набрать из реки ровно 7 л воды...
1
Напишите реферат по физре тема прыжок в длинну с места...
2
Составить художественный рассказ на тему счастливая, счастливая пора! ! )...
1
Скласти речення з прислівником у день...
2
Три примера при растений к периодическим изменениям условий среды()...
3
200/2*(540+ 460)/10= 200/2*540+460/10= 200/2*(540+460/10)=...
3
Выписать 3 простых предложения, 2 сложносочиненных и 1 сложноподчиненное...
1
аппаратное обеспечение
системные программы
Объяснение: