tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
C#: заполнить массив а
C#: заполнить массив а следующим образом: 1 2 . . 10 11 12 . . 20 21 22 . . 30 . . . . 91 92 . .100
jandar200
2 09.08.2019 17:40
7
Ответы
musya22
04.10.2020 07:47
#include <iostream>#include <iomanip>using namespace std;
int main(){ int array[10][10]; for (int i = 0; i < 10; i++){ for(int j = 0; j < 10; j++){ array[i][j] = i*10 +(j+1); cout << setw(4) << array[i][j]; // выводит на экран // setw(4) выравнивает по четырём символам } cout << endl; }}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
valerunik160val
20.08.2019 20:50
По одноколейной железной дороге идут навстречу друг другу 2 поезда. в каждом из них по 18 вагонов. разъезд, состоящий из двух веток (а и в), около которого они встретились, может...
marek2
21.07.2019 20:30
Язык c. дан одномерный массив, заменить элементы больше данного z этим числом. посчитать кол-во замен....
SuperArtem52
02.07.2019 01:40
Перевод числа 2015 из десятичной в шестнадцатиричную и восьмеричную систему...
malinka140117
02.07.2019 01:40
Вдиапазоне ячеек а2: а25 записаны целые числа. определить сколько из них четных и сколько из них оканчиваются нулем. (excel)...
taniaselikova
02.07.2019 01:30
Игоспода, с информатикой! для узла с ip-адресом 227.138.127.144 адрес сети равен 227.138.64.0. чему равен третий слева байт маски? ответ запишите в виде десятичного числа...
Baka1111
17.07.2019 03:40
Вывести числа, кратные 3 в интервале от а до b (вводятся с клавиатуры). напишите программу в pascal...
daniilkrkrahmal
17.07.2019 03:40
Программирование на паскале. задан массив s(n) из трехзначных целых чисел , где n- заданное натуральное число. сформировать 1-мерный массив в из элементов исходного массива в записи...
lena29091
17.07.2019 03:40
Напишите программу, подсчитывающую сумму всех чисел от 1 до n. pascal...
Сергей0013
17.07.2019 03:50
Выбрать, из каких устройств должен состоять компьютер по принципам фон неймана: a) устройство , арифметическо-логическое устройство, память, внешние устройства b) системный блок,...
Pacan4ikForever
17.07.2019 03:50
Рассчитайте объём памяти, необходимой для представления одноминутного фильма на экране монитора с пространственным разрешением 800 * 600 пикселей (частота дискретизации — 16 000)...
Популярные вопросы
XIX ғ. қазақ тіліндегі алғашқы мерзімді ба өзді кімдер шығырды?...
3
8. Вычисли и найди значе 63 – 21:7 3 8 14 27 2 +5.7 8:47 3.3.3 (18+ 3):7 48 -...
2
Казак тылы 6 сынып эссе аке ар баланын оз туган акесы бар. Аке оз кызы баласы...
1
ребята как в двумерном массиве найти два минимальных элемента именно в первой...
1
Задания 1. Рассмотрите изображение. (а) Распределите рисунки по уровням от 1...
1
Жинақ Аңыз мазмұны бойынша тірек сызба құрыңдар....
2
Решите задачу 5. Масса 1 ящика| Кол-во| Общ.мас. 4 кг. 6шт. Один. 8кг. ?шт....
1
1. Find one sentence with a mistake in it 1) She knows how to tell a story. 2)...
3
Даны координаты точек А(2;2) В(6;10) С(х;0) найдите х если CA=CB...
3
Квадрат 8х8 розрізали на квадрати 2х2 i прямокутники 1х4. При цьому загальна...
3
int main(){ int array[10][10]; for (int i = 0; i < 10; i++){ for(int j = 0; j < 10; j++){ array[i][j] = i*10 +(j+1); cout << setw(4) << array[i][j]; // выводит на экран // setw(4) выравнивает по четырём символам } cout << endl; }}