tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, подсчитывающую
Напишите программу, подсчитывающую сумму всех чисел от 1 до n. pascal
lena29091
3 17.07.2019 03:40
1
Ответы
098473
03.10.2020 06:07
Var n,i,s:integer;
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln('s=',s);
end.
Пример:
N=10
s=55
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
киса798
07.12.2021 19:52
Три девочки: Катя, Саша и Лера решили написать письма себе в будущее и положить в конверт. Через время они обнаружили, что конверт разорван. Катя сказала: Это была...
катя12362
03.04.2019 21:58
Этот древний театр является главной достопримечательностью города, который в период до нашей эры стал одним из центров целительства и паломничества. даже сам театр...
hiraslife
03.04.2019 21:56
Найдите производную функции y=x+1/x рассчитать...
Vanilingus
03.04.2019 21:45
На c++ 98 окончательно поняв, что статистика – это судьба, алексей отправился на улицы с твердым намерением провести новое исследование! что именно исследовать, алексей...
dariyaomelchen
03.04.2019 21:39
Pascal abc принадлежит ли точка заштрихованной области...
54st
03.04.2019 21:36
Дан массив определить сколько раз в массиве встречается миимальныйн элемент решить в паскале...
диана2458
03.04.2019 21:33
Дан массив найти среднее арифметическое тех элементов котторые больше своег индеска...
kuku2288
03.04.2019 21:30
Вбарабане для проведения лотереи находится шары с порядковыми номерами, начиная с 1. сообщение о том, что выпал шар с номером 10, несет5 бит информации. сколько шаров...
dashikryb
03.04.2019 21:19
Написать прогу, которая находит в массиве из 100 элементов чётные элементы и считает их кол-во....
айдана152
03.04.2019 23:04
Вкаком случае значение переменной считается неопределённым...
Популярные вопросы
На специальном станке проволоку протягивают так что она становится...
2
Подберите и запишите 2-3 слова, в которых при изменении их форм...
3
21(2/21+8/21)=? 10 2/5(5/13-1 9/26)=? решите пож...
2
Найдите углы равнобокой трапеции, если одно из ее оснований в 2...
1
ответьте на вопросы по рассказу юшка 1. как можно объяснить заглавие...
3
Лодка двигается по течению со скоростью 14 км/ч,а против 11 км/ч.опредилите...
3
Схема предложения: январь- месяц больших снегов...
2
№1 найдите: а)12,5% от 40 б)33/1 от 60 в)70% от 150 г)25% от 80...
3
Электропоезд отправился из города в 9 ч 15 мин и прибыл на конечную...
3
Впервый день таня засушила 8 кленовых листочков, во второй день...
2
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln('s=',s);
end.
Пример:
N=10
s=55