«C»: Напишите программу, которая вычисляет сумму произвольного количества чисел, введенную в форме символьной строки. Все числа целые. Пример:
Введите выражение:
12+3+45+10
ответ: 70
Python 3.8 IDLE

zufarovaindira zufarovaindira    1   20.10.2020 06:59    80

Ответы
nastikus555 nastikus555  19.11.2020 07:00

В объяснении и на скриншоте все видно

Объяснение:

line = input("Введите выражение: ").split('+')

result = 0

for element in line:

   result += int(element)

print("ответ: " + str(result))


«C»: Напишите программу, которая вычисляет сумму произвольного количества чисел, введенную в форме с
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика