Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. программа получает на вход количество чисел в последоввтельности, а затем сами числа. количество чисел не привышает 1000. введенные числа не привышвют 10000 и не меньше -10000. программа должна вывести одно число - количество всех четных чисел в последоввтельности. если среди введенных чисел нет четных, то результат равен 0
var a,k,i,n: integer;
begin
readln(n);
k:=0;
for i:=1 to n do
begin
readln(a);
if a mod 2=0 then k:=k+1;
end;
write(k);
end.