C++ Напишите программу, которая определяет, попадает ли заданная точка в
заштрихованную область. Граничные точки входят в область.

Формат входных данных
Вводится целое число х, которое по модулю не превосходит 105.
Формат выходных данных
Вывести «1», если координаты точки попадают в данную область, и «О» В противном
случае.
Входные данные
выходные данные
1​


C++ Напишите программу, которая определяет, попадает ли заданная точка взаштрихованную область. Гран

LilllOOo LilllOOo    2   19.10.2020 23:42    4

Ответы
ааа516 ааа516  18.11.2020 23:43

#include <iostream>

#include <cmath>

using namespace std;

int main()

{

int x;

cin >> x;

if (abs(x) <= 105)

{

 if (x >= -5 && x <= 1 || x >= 7 && x <=13)

  cout << '1';

 else

  cout << 'O';

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика