tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Будет выведено на экран после
Будет выведено на экран после исполнения строк программы int mas[10];
enum mit{y1 = 5, y2, y3 = 2, y4};
mas[y1] = y3;
printf("mas[%d] = %d\n", y1, mas[y1]);
А - mas[2] = 7 Б - mas[3] = 6 В - mas[6] = 3 Г - mas[5] = 2 Д - mas[2] = 5
pro100miss
3 12.12.2020 16:25
10
Ответы
5Августина5
12.12.2020 16:30
Г: mas[5] = 2
//
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
meow86
28.05.2021 16:26
НА ПИТОНЕ. Составить программу, которая печатает true, если точка с координатами (x,y) принадлежат заштрихованной области, и false в противном случае:...
оскарик3929
28.05.2021 16:19
В МЕНЕ: Armies of Exigo битва за средиземье 1.2 ПОДСКАЖИТЬ...
дар70
28.05.2021 16:14
На ПИТОНЕ. Заданы координаты трёх вершин треугольника (x1,y1), (x2,y2), (x3,y3). Найти его периметр и площадь....
лололололлоло97
28.05.2021 16:12
Умоляю с решением вычислить в 8 системе счисление...
SabZero55
20.09.2019 19:19
Перший потяг виїхав з пункту а в пункт в. через деякий час з пункта а в тому самому напрямі віїхав другий потяг, швидкість якого на 30 км/год більша, ніж швидкість першого...
ilya20063
20.09.2019 19:14
Какое имя файла следует указать для загрузки изображения (расширение: png)...
dashagokova20000000
08.04.2021 18:17
Составить в тетради программу для робота, позволяющую рисовать 7 одинаковых галочек (использовать циклический алгоритм) ...
csioucfuo
08.04.2021 18:17
ПАМАГИТЕ ЗАДАЧА : Сумма ячеек D1 и A2 равна 17 . Какое число написано в ячейке D1, если в ячейку A2 вписано число 13 . ...
Didasret
13.08.2019 05:10
Написать программу которая random ным образом задает число с промежутком (-99999; 99999). с признаков делимости узнать, делится ли число на 3...
dghakdkc
13.08.2019 05:10
А3.при параметров абзаца в текстовом редакторе устанавливаются: 1)гарнитура,начертание,размер 2)поля,ориентация 3)отступ,интервал 4)стиль,шаблон а4.выбирите программу...
Популярные вопросы
Вычислить площадь фигуры ограниченной линиями y = x^2 - 3x + 2 и...
1
При каких значениях b функция y=-x^3-6bx убывает на всей числовой...
3
Как называется закон: электродвижущая сила индукции по модулю равна...
1
Определите мощность,потребляемую лампой л3,если сопротивление лампы...
3
Чем отличались восстания под руководством рязина и пугачева,два аргуметра?...
2
Сколько литров воды при 83 гр. цельсия нужно добавить к 4 л воды...
3
Впроцессе социализации гражданина активно участвует государство....
2
Какой объем 0.1 м раствора н3ро4 можно приготовить из 75 мл 0.75...
2
Ученики одного класса,одетые в школьную форму,даже выполняя одинаковые...
2
Заряд на обкладках конденсатора идеального колебательного контура...
1
//